Tell Me Assistant

The Tell Me Assistant, which is new to all Office 2016 applications, allows users to search words, or phrases, about what they want to do in Excel. The Tell Me Assistant will then display a list of features, or actions, that pertain to the searched term.

To bold the text in a cell using the Tell Me Assistant, click on the cell that is to be bolded. Navigate to the Tell Me Assistant textbox, which is located on the top of the ribbon, to the right of the last tab, and search for the term “bold”. Excel will populate a list of actions that pertain to the searched term. Navigate over any of the returned search terms to get a brief description of the action.

To selection an action to perform, click on the action name, or highlight the action by using the arrow keys, and hit the Enter key.

Some search terms may not be specific enough for Excel to determine exactly what action is to be performed. In cases like this, so users may have to select what their intentions are.

To insert a new row in the sheet, search for the term “Insert”. Excel displays an Insert option, followed by a right facing arrow to the right of the term Insert. Click on the arrow icon to see what options are available for the search term Insert.

Select the correct action to be performed by clicking on the action name, or using the arrow keys to highlight the name, and then hitting Enter.
Flash Fill

Flash fill is a tool that will help users fill in data on a spreadsheet when a pattern is evident. It can be used to separate data from cells, combine data from cells, or even apply formatting to cells.

Tip: In order for Flash Fill to work, users must stay within the same column or the pattern will be broke. After typing in the new data, users should hit Enter (or the down arrow) to go to the cell below in the same column. If the user hits Tab, or navigates into another row, Flash Fill may not work.

To separate the First and Last name in a single column, navigate to the first blank cell to the right of the data and start typing the first, first name. When the name has been typed, hit enter and start typing the second first name. When flash fill picks up the pattern, a preview of the remaining cells contents will show. If this preview data is correct, hit Enter to fill in the remaining cells.

Note: Flash Fill may not always notice the pattern after the second line, so users may need to go to a third, or fourth row in some instances.

Excel will fill in the remaining cells based on what it believes is the best pattern. When the data has been filled, a Flash Fill options icon will appears to the right of the active cell. Click on this icon and either Accept the Flash fill or undo the Flash Fill.

Note: Flash Fill can save a lot of time, but there may be some instances where the data is incorrect. Always verify the data that is produced by Flash Fill.

Combine Columns using Flash Fill

To combine the contents from two or more cells, start by typing in the combined data in a blank cell and then hit the Enter key. In the second row, start typing the data that is to be displayed. Excel should notice a pattern provide a preview of what will happen to each corresponding cell. If the pattern looks correct, hit the Enter key and the column is filled in automatically.

Note: Flash Fill will follow a punctuation pattern as well, so make sure all anticipated punctuation is typed in the cells.

If there is a mistake in the data, a user can always correct it by going into a single cell to make the necessary changes. Users may also undo the entire flash fill if they results are not whey was expected. To undo the Flash Fill, use the undo shortcut, Ctrl-Z, or click on the undo icon on the Quick Access Toolbar.

Note: Sometimes Excel may not notice the pattern, so a user can use the Flash fill shortcut of Ctrl-E to auto Flash fill based on what has been typed. This may not always work as expected, so always verify the data that has been filled in.
Another way to use flash fill is to type in data in the first empty cell, hit enter to move to the next row. Now navigate to the Data Tab and click on the Flash Fill icon. This will perform a flash fill based on the data that was typed in the cell.

There are some instances where this will work, but this is not the best option when using Flash Fill because Excel may not be able to find a pattern in the data.

**Sorting**

Sorting is used to organize the data within Excel sheet. Data can only be sorted in columns and may be sorted on one, or multiple columns.

**Quick Sort**

A quick sort is a way of organizing data in a single column either alphabetically, or numerically.

To perform a quick sort, select any cell in a column in which to sort. Navigate to the Home Tab or the Data Tab, and choose the Sort A to Z or Sort Z to A option.

**Note:** By default, blank cells are listed on the bottom of a sorted column.
Custom Sort
A Custom Sort is used when a user wants to sort the data in multiple columns.

To use a custom sort, make sure to select a cell that is located within the data that is to be sorted.

**Note:** The cell does not have to in one of the columns that is to be sorted, just within the block of data.

Navigate to the Home tab, or Data tab, click on the Sort & Filter button on the right side of the ribbon, and then select Custom Sort…

The custom sort window appears and defaults to sorting the first column within the data in A to Z (ascending) order.

To choose a different column to sort on, click on the dropdown in the Column section next to the Sort by option, to select the correct column. The Column Sort by option will list all columns that are within the data in an Excel sheet. Select the correct column name by clicking on the name, or using the arrow keys to highlight the column name and then hit Enter.

In the Sort On section, click on the dropdown to select the value in which to sort the data by. By default, Excel will sort by a value, but there are options to sort by Cell Color, Font Color, or Cell Icon.

In the Order section, click on the dropdown to select the order in which the data is to be sorted. By default, the sort order will be set to A to Z, ascending, order.

To select another column to sort by, click on the Add level button. The sort window will now add a second level sort called Then by that will be placed under the Sort by level. Users will select the Column Name, Sort On, and Order options for the column that is selected, just as they did for the first level sort.
When the Then by level options are selected, users may add another level by clicking on the Add Level button and then choosing the Column, Sort On, and Order options again, or they may apply the custom sort by clicking on the OK button.

**Custom Sort Results**
When a custom sort has been completed, Excel will first sort the data by the Sort by level in the Custom sort window, and then by the first Then by level, and then by the second Then by level, etc.

In the example above, our data is first sorted in ascending order on the Department column, and then within each department, the data is sorted on the Salary, from largest to smallest.

**Subtotals**
The subtotal feature in Excel will allow users to automatically calculate subtotals, and/or totals, for large pieces of data within a worksheet. This can be very helpful when looking at data that has been collected from multiple departments, counties, employees, etc.

To use a subtotal, the data must be sorted by the column that is to be subtotaled.

To display the subtotal by department of the salaries for all employees within that department, the data must first be sorted the department.

To sort a column, position the cursor in a cell within that column, click on the Sort & Filter button from the Home Tab, and then choose a sort by option.
To apply subtotals to the sorted column, navigate to the Data tab, and then click on the Subtotal icon.

On the Subtotal window, select the following:

- **At each change in:** This will display all of the columns within the data. Select a column where the subtotals will display, which will be the same column that was sorted.

- **Use function:** This is how the subtotaled data will be calculated. The functions include Sum, Count, Average, Max, etc.

- **Add subtotal to:** Which column will the chosen function from above be applied to.

- **Replace current subtotals:** This option will replace any previous subtotals, if any exist, within the data. If this option is unchecked, any previous subtotals will remain in the data, as well as the new subtotals.

- **Page break between breaks:** This option will put a page break after each subtotaled value, or each change sorted column.

- **Summary below data:** This option will display subtotals below each change in subtotaled value and a Grand total on the bottom of the data. If this option is unchecked, the Grand Total will be at the top of the data, and the subtotals will be on top of each change in Department, for example.

- Click on the OK button on the bottom of the window to apply.

### Subtotal Result

<table>
<thead>
<tr>
<th></th>
<th>Name</th>
<th>Department</th>
<th>Hired</th>
<th>Salary</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Caref, Hans</td>
<td>Accounting</td>
<td>1/15/1982</td>
<td>$23,000</td>
</tr>
<tr>
<td>2</td>
<td>Deck, David</td>
<td>Accounting</td>
<td>9/23/1995</td>
<td>$17,500</td>
</tr>
<tr>
<td>3</td>
<td>Williams, Bob</td>
<td>Accounting</td>
<td>5/15/1982</td>
<td>$22,500</td>
</tr>
<tr>
<td>4</td>
<td>Yerxa, Ted</td>
<td>Chemistry</td>
<td>9/15/1982</td>
<td>$37,500</td>
</tr>
<tr>
<td>5</td>
<td>Boucher, Ann.</td>
<td>Chemistry</td>
<td>9/15/1982</td>
<td>$37,500</td>
</tr>
<tr>
<td>6</td>
<td>Purchasing</td>
<td></td>
<td>4/3/1985</td>
<td>$27,500</td>
</tr>
<tr>
<td>7</td>
<td>Accounting</td>
<td></td>
<td>12/15/1984</td>
<td>$30,500</td>
</tr>
<tr>
<td>8</td>
<td>Purchasing</td>
<td></td>
<td>12/15/1984</td>
<td>$30,500</td>
</tr>
<tr>
<td>9</td>
<td>Administration</td>
<td></td>
<td>6/15/1999</td>
<td>$67,500</td>
</tr>
<tr>
<td>10</td>
<td>Administration</td>
<td></td>
<td>5/15/1982</td>
<td>$75,000</td>
</tr>
<tr>
<td>11</td>
<td>Administration</td>
<td></td>
<td>6/18/1980</td>
<td>$16,500</td>
</tr>
<tr>
<td>12</td>
<td>Administration</td>
<td></td>
<td>3/3/1983</td>
<td>$25,500</td>
</tr>
</tbody>
</table>

**Accounting Total**: $63,000

**Administration Total**: $282,000

**Grand Total on the bottom of the data**: $1,166,750
To edit the subtotal options, make sure the cursor is within the subtotaled data, and then click on the Subtotal icon on the Data tab. This will display the Subtotal window where the previously selected options may be changed.

When a subtotal is created, Excel will display levels of the data on the left side of the data. The levels allow users to expand, see more of, or collapse, see less of, the data by clicking on the plus sign or minus sign next to the corresponding data in the worksheet.

Copy and Paste Subtotaled Data
To copy and paste subtotaled data exactly as it appears on the screen, select all of the data on the sheet by clicking, holding, and dragging over the data. The shortcut of Ctrl-A may also be used to select all data on the sheet.

Navigate to the Home Tab, click on the Find & Select button on the right side of the ribbon, and then choose Go To Special.

On the Go To Special window, select the Visible cells only radio button and then click on the OK button.

Excel will display the worksheet with the data highlighted. To copy the data, use the Copy shortcut, Ctrl-C, or click on the copy icon in the Home tab.

Navigate to the location where the data is to be copied and Paste the data by using the paste shortcut of Ctrl-V, or by clicking the Paste icon from the home tab.

Remove Subtotals
To remove all subtotals, make sure the cursor is within the subtotaled data. Click on the Subtotal icon in the Data tab, and then click on the Remove All Button. This will remove all Subtotals within the worksheet.
**Conditional Formatting**

Conditional formatting will highlight cells that meet a certain criteria to make them stand out in relation to the other cells within the data that don’t meet the criteria.

To apply conditional formatting, the range of data where the conditional formatting is to be applied must be selected. Navigate to the Home tab and select the Conditional Formatting drop down arrow.

On the Conditional Formatting dropdown, there are several options to choose from

**Highlight Cells Rules**

The Highlight Cells Rules will highlight only the cells that meet the requirement that is selected.

To use the Highlight Cells Rules, navigate over the Highlight Cells Rules and then choose one of the options that is available; Greater Than, Less Than, Equal To, etc.

When an option has been chosen, Excel will populate a window specific to that option. On the Greater Than window, type in the value that cells must meet in order to be highlighted.

The dropdown displays the type of highlighting options that are available to be applied to the cells that meet the criteria. To select a highlight option, click on the dropdown menu to see the built in options and then click on the desired highlight option.

To create a unique option, other than those displayed, select the Custom Format option. This will populate the Format Cells window which will allow the user to choose a specific font, font color, background color, etc.

When the custom settings are selected, click on the OK button.
Data Bars
Conditional Formatting with data bars will visually identify high versus low in a selected range of cells. The higher the number, the more fill is within the cell.

To add the data bars, select the data for the data bars to display. Click on the Conditional Formatting icon, select Data Bars, and then choose the type of fill to be displayed.

The cells will still keep their values but now cells will display a colored fill behind the valued display how the data in each cell compares to the other data within the selection.

Edit a Rule
To edit the criteria for any applied conditional formatting, click on the Conditional Formatting icon on the Home tab, and then select Manage Rules.

Note: Manage Rules may also be used to create, edit, delete, and view all conditional formatting in the workbook.

The default setting on the Conditional Formatting Rules Manager is to show the rules for the current selection. To show the rules for the entire worksheet, click on the show formatting rules for dropdown and select This worksheet.

To edit a rule, select the rule from the list of rules and then click on the Edit Rule button on the top of the Conditional Formatting Rules Manager window.
On the Edit Formatting Rules window, changes can be made to any values that are contained in the rule, the range of cells the rule is applied to, etc.

To change the formatting that is applied to a rule, click on the Format button on the bottom of the Window.

When the changes have been made, click on the OK button.

The Rules Manager will populate showing any of the changes that were made. Make sure to hit the Apply button for those changes to take effect on the data.

Clear Conditional Formatting

To clear Conditional Formatting, navigate to Home Tab, click on the Conditional Formatting button and then select Clear Rules. On the Clear Rules, there are the following options;

- Clear rules from Selected Cells.
- Clear rules from an Entire Worksheet.
- Clear rules from an Entire Table.

Note: If clearing Conditional Formatting from selected cells, make sure select the correct cells before selecting this option.

Find cells with Conditional Formatting

The user can find any cells within the current worksheet that have conditional formatting by using the Find & Select icon in the Editing Group of the Home Tab. Click on the icon, and then select Conditional Formatting. Excel will navigate the cursor to the cells with conditional formatting.
Quick Analysis Tool
The Quick Analysis Tool gives users the ability to quickly analyze selected data using a few commonly used tools such as Formatting, Chart, and Totals.

Before using the Quick Analysis tool, data must be selected within a sheet. When the selection is made, the Quick Analysis Tool icon will appear on the bottom right of the selection. Click on the icon to see Quick Analysis options that are available.

The top tabs for the Quick Analysis tool displays tools that are available; Formatting, Charts, Totals, Tables, and Sparklines. Select any of the Tool tabs to see what specific options are available within the tools.

Note: Depending on the tab that is selected not all options for the tools may be visible. To see all options that are available, click on the right pointing triangle on the right side of the quick analysis tool.

Users are able to mouse over any option on a tab to see a live preview of each tool. This will allow the user the ability to see how the data will look before actually applying the change to the selected data.

To select a Quick Analysis option, click on the selected tool icon to apply it to the data.

Note: The Quick Analysis Tool does not give every option available for formatting, charts, etc. To see all available options, it is best to use the specific tool (Conditional Formatting, Charts, etc.) within Excel.
Convert Text to Columns
The Text to Columns tool will separate the data contained in one column into two or more columns. For example, if a spreadsheet has both the first and last name in a single column, the Text to Columns tool can separate that data into two separate columns.

When using the Text to Columns Tool, make sure there are enough blank columns directly to the right of the combined data to place the separated data in. A new column(s) may have to be inserted to make this happen.

To separate combined data from a column, first select all of the text to be divided. Navigate to the Data tab, and click on the Text to Columns icon that is located within the Data Tools Group. The Convert Text to Columns Wizard will populate with steps to help in separating the text.

Step 1: Excel will examine the data and determine what type of data is selected, Delimited (a comma, tab stop, etc. separating the data) or fixed width (a specific amount of space separating the text).

Typically, Excel will select the appropriate file type, but always verify this before moving on to step two.

When the file type is selected, click Next.

Step 2: Choose the correct separator(s) that are located within the delimited data by placing a checkmark next to the appropriate delimiter.

If more than one consecutive delimiter is used, make sure to check the Treat consecutive delimiters as one checkbox.

On the bottom of the window, the Data preview window will display how the data will appear. This preview is an example of original data, without any delimiters selected.
When the correct delimiter(s) has been selected, the Data preview will show a solid vertical line, which will show how the data is being separated. The solid line indicates the start of a new column. When the data is displayed as anticipated, click the Next button on the bottom of the window.

**Step 3:**
The final step, which is optional, is to apply formatting to the columns.

To select formatting, first select the appropriate column in the Data preview window, and then select the formatting option on the top of the window; Text, Date, etc.

If a column is left as the default setting of general, users may format the columns after completing the Text to columns option.

Select the Finish when all options have been changed.

Excel will now display the separated data in a new column.
Formulas
A formula is an equation that performs calculations on data that is contained within a worksheet. Formulas are used to perform mathematical operations, such as addition, subtraction, division and multiplication. Formulas are best produced using cell address to reference the cell containing the data to perform calculations, rather than typing actual values within the formula. When formulas are created by using cell references, the formula will automatically update if the data within a cell is changed. Formulas can refer to other cells on the same worksheet, cells on other sheets in the same workbook, or cells in other Excel workbooks.

Cell reference
A cell reference is used to refer to a cell on a worksheet. A cell reference is the intersection of a column letter and the row number. For example, B2 refers to cell at the intersection of column B and row 2.

To find a cell’s cell reference, select a cell, and then look at the Name Box, which is located under the ribbon, on the left side of the screen. The Name Box will display the cell’s cell reference.

Create Simple Formulas
All formulas must start with an equal (=) sign, followed by the arguments of the formula which will contain one of the following arithmetic operators;

- Addition - (+)
- Subtraction - (-)
- Multiplication - (*)
- Division - (/)
- Exponents - (^)

To add two cells contents together, a cell must read, =CellReference1 + CellReference2

To create a formula to display the sum of two cell contents, start by typing in the equal (=) sign. Enter in the first cell reference (A1) by clicking on the cell or by typing the cell reference. Enter the addition sign (+), followed by the second cell reference (B1) and then hit the Enter key.

The cell will update to display the result of the formula, not the formula that was typed into the cell.

To view the formula contained in a cell, select the cell. The formula bar, which is located below the ribbon, will display the formula contained in a selected cell.

Tip: To display the cells contained in a formula using color coded cell references and cell borders, select the cell and hit the F2 key.
Order of Operations
When producing arithmetic formulas, Excel will perform the calculations based on the order of operations, from left to right. The operations are performed in order, from top to bottom;

1. Calculate in Parenthesis.
2. Exponents.
3. Multiplication and/or Division.
4. Addition and/or Subtraction.

AutoSum
The AutoSum function is an easy way to add the values of adjacent cells within Excel. To use AutoSum, click on the cell where the total is to be placed and then press the AutoSum button, which is located on the Home tab in the Editing Group.

Excel inserts the sum function and suggests the range of cells that will make up the Sum. If the range is correct, hit the Enter key to accept the formula. If the suggested range is incorrect, click, hold, and drag over the correct range and then hit the Enter key to accept the formula.

Tip: To sum both rows and columns, select a range that includes empty cells on the side and bottom to receive the total values.

Other AutoSum dropdown Functions
Within the AutoSum dropdown, there are a few other functions that can be used just as AutoSum is. To see the other functions, click on the dropdown arrow, to the right of the AutoSum button.

The other options that are available in the AutoSum dropdown are;

- **Average** – Provides the Average for the selection.
- **Count Numbers** – Provides a count of numbers in the selection.
- **Max** – Provides the largest number in the selection.
- **Min** – Provides the smallest number in the selection.

These functions work just as the AutoSum function does, by selecting the cells where results are to appear, navigating to the AutoSum icon in the Home tap, and then clicking on the dropdown and choosing the function.

Note: Excel has many more functions for manipulating data. To see the functions that do not reside on the AutoSum dropdown list, click on the More Functions option or browse the Formulas Tab.
Copy and Paste a Formula

There are a couple of options when copying and pasting a formula. Before being able to copy and paste a formula, users must understand how cell references work.

Relative Cell Reference

By default, Excel uses relative cell referencing, which means the cell references will change in relation to the new location as the formula is copied or moved.

For example; Excel reads the formula in cell C1 as “add the number in the cell located two columns to the left to the number in the cell located one column to the left”. When the formula, which appears as =A1+B1, is copied to the cell below, it performs the calculation using the same pattern, but updates the formula to reflect the appropriate cell addresses, =A2+B2.

AutoFill a Formula

AutoFill is the quickest and easiest way to copy a formula to adjacent cells.

To copy a formula to an adjacent cell, click on the cell that contains the formula and then navigate to the lower right side of the cell until the cursor turns into a Solid Plus icon. Click, hold and drag the cursor over the adjacent cells to copy the formula.

Copy & Paste a Formula

The Copy & Paste option is best used when a formula is being copied to a non-adjacent cell. When copying a formula into a new location, the data that is being used by the formula in the new location must consist of the same amount of cell data that the original formula used.

For example, if the original formula is adding two cells together and producing a total in the cell immediately to the right, the new location must have two cells to the left that are to be added to produce a total.

In the example on the right, the original formula is looking for two cells to the left of the current location to be added together. When that formula is copied into a new location with only one cell to the left, an Invalid Cell Reference Error populates. What this means is the new location for the formula is not able to access the same amount of cells as the original formula so the formula can’t be completed.

To copy & paste a formula, select the cell that contains the formula and then copy the formula by using the copy shortcut of Ctrl-C, or the copy icon located on the Home tab. Navigate to the new cell location and paste the formula by using the Paste shortcut, Ctrl-V, or by clicking on the Paste button on the Home tab.
Copy and Paste Formula Values (Results)

When copying and pasting cells that contain a formula, Excel will paste the formula, not the result produced by the formula. To paste the result of a formula into a new location, the Paste Special option must be used.

To copy and paste the results of a formula select and copy (Ctrl-C) the cells that contain the formula. Navigate to the new location, and then navigate to the Home tab, click on the Paste dropdown and select Paste Special.

On the Paste Special Window, select the Values radio button, and then click OK.

Tip: After copying the functions, right click on the cell to paste the results. On the right click menu, click on the Values icon, which is located under the Paste Options area, to paste the values of the formula in the new location.

The following options are available when pasting values by selecting the Paste Special…option from the right click menu;

- **Values** – Pastes the values of the copied data.
- **Values & Number Formatting** – Pastes formulas and number formats from the copied cells.
- **Values & Source Formatting** – Pastes the values and the formatting from the copied cells.

To preview the paste options, navigate over an icon and Excel will give a live preview, of how the data will be displayed.
Header and Footer

Headers (top) and Footers (bottom) are sections of a document that may contain page numbers, document information, date, etc. that are printed on each page of the document.

To create a header or a footer navigate to the Insert Tab and then click on the Header & Footer Icon in the Text Group.

Excel will open the center section of the header.

Note: If the cursor is located in any of the columns within the Header or Footer, the Header & Footer Tools Design tab will appear. If the cursor is moved away from the Header or Footer, this tab will disappear and the changes being made will not affect the Header or Footer. To get the tab back, click in either the Header or the Footer.

Each column may contain a wide array of information such as; Page Numbers, Current Date, Current Time, etc.

Excel does provide some pre-built header and footer options, which can be chosen by clicking on either the header or the footer drop down button, which is located on the far left of the Header & Footer Tools Design tab.

On the left side of the Header & Footer Tools Design tab are some quick links that will allow for a user to create their own custom header or footer. To insert one of the elements, make sure the cursor is located in the correct column within the header or footer and then click on the desired Header or Footer element to insert it.

To navigate to the footer, click on the Go to Footer icon.
Exit Header & Footer view
To exit the Header or Footer, hit the Esc key, or select a cell within the document.

When viewing the Header/Footer, Excel changes the View of the page to Page Layout View. To change the document view back to Normal View, click on the View Tab and then select Normal View.

The view can also be changed back to Normal view by clicking on the Normal view icon on the right side of the status bar.

Header & Footer via Page Layout
Another way to edit the header/footer is through the Page Layout Tab. From the Page Layout tab, select the Print Titles button.

On the Page Setup window, click on the Header/Footer Tab.

The Header/Footer tab is divided into a Header section (top) and a Footer section(bottom). To pick a prebuilt header or footer, click on the dropdown next to the Header or Footer section.

In the middle of the page are two buttons that will allow for the option to customize the Header or Footer.

On the very bottom of the page are the options to have a different header and footer for odd and even pages, and the option to have a different header and footer for the first page.
Pre-built Header/Footer
Users are able to select from the Pre-built Headers or Footers by using the dropdown menu’s by each category.

Custom Header/Footer
To create a custom header or footer, click on the Custom Header or Custom Footer button.

A new window will appear displaying the three sections of the header or footer. On top of the sections are icons to insert a date, time, page numbers, text etc.

To see what each icon represents, move the cursor over the icons. A text box will appear explaining what the button will insert into the corresponding section.
To insert one of the elements, place the cursor in the appropriate section and click on the element to add.

On the bottom of the window, there is a Print Preview button to preview what the spreadsheet will look like with the Header and/or Footer.

When all settings are correct, click on the Print button to print the document, or click on the OK button to save the changes and continue working on the document.

**Printing**

Before printing a worksheet, it is best practice to preview it first. To preview a worksheet, navigate to the File Tab and then Select Print.

On the right side of the screen will be a preview of all of the pages that will be printed.

If any changes need to be made to the document, hit the Esc key, or click on the left arrow on the upper left hand side of the screen to get back into the spreadsheet.

If everything looks ready to print, select the correct printer by clicking on the Printer dropdown, and then click on the Print Icon.
Set a Print Area
Excel will try to print the entire sheet when a document is printed. To print a specific range on a worksheet, a Print area must be set.

To set a print area, first highlight the area to print. Navigate to the Page Layout tab, click the icon for Print Area, and then select Set Print Area. When the Print area is set, click on the File menu and select Print to preview the Print area.

To clear the print area, go to the Page Layout tab, click on the icon for Print Area, and then select Clear Print Area.

Insert a Page Break
A Page Break will tell the printer where a new page should start printing within a document.

To set a manual page break, select the cell (or column or row) below and to the right of where the new page is to start. Navigate to the Page Layout tab, click on the Breaks icon, and then select Insert Page Break.

Note: The Page break will always be inserted to the top and the left of the active cell.

To insert a page break after row 17, select a cell in row 18

When a page break is inserted into a sheet, a darker gridline will display on the worksheet to indicate where the page break.

| 17 | Fish, Robert | Communication | Birthdate 05 Sep 82 | $25,000 |
| 18 | Fredericks, Paul | Maintenance | Hiredate 14-Mar-80 | $10,500 |
| 19 | Turner, Amy | Administration | Hiredate 15-Jan-90 | $25,000 |
Remove a Page Break
To remove a page break, select a cell immediately below the page break. Navigate to the Page Layout tab, click on the Breaks icon, and then select Remove page break.

To remove all manually created page breaks, select the Reset all Page Breaks option.

Repeat row/column headings
By default, row & column headings will not print on every page when a spreadsheet is printed. To print the headings on every page, the row to be printed must be selected.

To set the titles (rows) to be printed, navigate to the Page Layout tab, and click on the Print Titles icon. On the Page Setup window, select the tab named Sheet.

Navigate to the Print Title section of the window and click within the text box to the right of Rows to repeat at top section. Now, navigate back to the document to select the row and/or column range to repeat.

The cursor will turn into a bold, black, right facing arrow. Navigate to the row that is to be repeated at the top of each page and then click on the row number with the mouse.

Note: If multiple rows are to be repeated, click on the first row, and then hold and drag the cursor over the other rows that are to be included.

The Rows to repeat at the top textbox will populate with a reference to the row(s) to be repeated at the top of each page. An example to repeat the top row would display as $1:$1.
To Preview the document, click on the Print Preview button on the bottom of the Page Setup window.

If all settings are correct, click on the Print button to print the document, or click on the OK button to save the changes and continue working on the document.

**Print Gridlines**

By default, gridlines do not print on a worksheet. To print the gridlines, navigate to the Page Layout Tab, and then click on the Print Checkbox under Gridlines in the Sheet Options Group.