PowerPoint 2016 – Part II

Animations
In PowerPoint, any object, shape, image, etc. on a slide can be animated. Animations are a good way to add some attention grabbers to a presentation, but they can also be overdone and distract the audience from the presentation.

To add an animation to an object
1. Select the object within the slide.
2. Navigate to the Animations tab.

From the Animations tab, there are a couple of ways to add animations. On the left side of the ribbon, users can select an animation from the Animation grouping. There is a dropdown on the right side of this group that will display all animation options that are available, which are separated into the categories, Entrance, Emphasis, Exit, and Motion Paths.
To add an animation to the object, click on the selected animation. When the animation is selected, there will be a preview of the animation of the object that will display on the slide.

Users may also add animations by clicking on the Add Animation button, which will also display all animation options in categories.

**Note:** To add a second animation to the same object, users must use the Add Animation icon. This will add a second, third, etc. animation to an object.

If multiple animations are added to an object, there will be a number sequence to the left of the object. To add an animation to an object, select the object and then navigate to the Animations tab.
Effect Options

Effect options allow users to change how the animation affects the object that is being animated. Depending on the animation that is selected, there will have different options. This will allow users to customize how the effect animates on the screen. To see what options are available for an animation, make sure an animation is added to an object, and then click on the Effect Options button, which is located to the right of the animations on the Animations tab.

To change the effect, choose a new option from the Effect Options dropdown.

Note: When adding animation to Smart Art or text, users will be able to change the effect animation has on the pieces of the Smart Art or the text in the paragraphs. These options are also available by clicking on the Effect Options dropdown and are located at the bottom of the dropdown options.
Animation Pane
If multiple animations are being added, it may be useful to open the Animation Pane, which will allow users to view and edit the sequence of animations on a slide.

To view the Animation Pane, click on the Animation Pane button from the Animations tab. The Animation Pane will appear on the right side of the window.

For every animation added to a slide, a reference to it will be displayed in the Animation pane. Each animation will be numbered and appear on the slide during the slide show in its numeric sequence on the slide. To rearrange the sequence, just click hold and drag the animation you want to move into its new location.

Effect Timing
By default, every animation needs a click (mouse or key on a keyboard) in order to start. To change the start of an animation, click on the dropdown next to the Animation to select Start With Previous or Start After Previous.

Tip: To start the first animation as soon as the current slide populates, click on the dropdown next to the first animation, and select Start With Previous.

If you would like to change the delay to a start of an animation, the duration of the animation, or if you would like the animation to repeat, click on the dropdown to the right of the animation and select Timing.
You are also able to use the Animation Pane to adjust timing. The nice thing about using the Animation Pane, is that you are able to see when the timing will take effect in relation to other animations by the colored bars that are to the right of the animations.

**Tip:** It may be beneficial to make the Animation Pane larger in order to see all of the timings and animations that are on a slide. To do this, move the cursor between the Animation Pane and the current slide area. When your mouse changes into a horizontal, 2 sided arrow, click hold and drag your mouse to the left until all animations and timings are able to be seen.

To adjust the length of an animation, move to the right side of the graphic to click, hold, and drag the animation to the right. When the cursor is on the right side of the bar, PowerPoint will display the start time and the end time of the current animation.

**Note:** Users may also double click on an animation to get more options for changing the animation effects.

**Effect Options**

Effect Options will allow users to add a sound to an animation, as well as the option to change the way an object appears on a slide after the animation is complete. To open Effect options, double click on the animation within the Animation Pane, or click on the dropdown to the right of an animation and select Effect Options.

The animations window will populate showing three tabs, make sure to navigate to the Effect tab. To apply a sound to the animation, select a sound from the sound dropdown.

**Tip:** If sounds are being added to animations, make sure to test the audio in the room where the presentation is being given.
By default, any object that has an animation will stay on the slide. To change what an object does after the animation has taken place, click on the After Animation dropdown. From this list, users are able to change and object to another color, hide the object after the animation has completed, or hide the animation after the next mouse click. When the changes have been made, click on the OK button.

**Note:** Users are also able to change the timing and text animation of an animation by navigating to the appropriate tab on the animations option window.

### Hyperlinks

Hyperlinks can be a great tool to use in PowerPoint while lecturing or giving a presentation. A Hyperlink is a quick and easy way to navigate from one place in your presentation to another, or to a website, while giving a presentation.

#### Creating a Hyperlink to a Web Page

Start by selecting the text or object, shape, etc. that will be used as the hyperlink. Next, select the Insert Tab and choose the Hyperlink icon.

You can also right click on the text and select Hyperlink.

On the Insert Hyperlink window, you can navigate to a document on your computer, a location in the current document, or a webpage.

To navigate to a webpage, type in the web address in the Address text box, or paste a link from a web browser.
Creating a Hyperlink to a File
Start by selecting the text or object that will be used as the hyperlink. Next, select the Insert Hyperlink icon from the Insert tab. Navigate to the drive/folder and select the file for the hyperlink. Press OK when finished.

Creating a hyperlink to a slide in your presentation
To navigate to a slide within your presentation, click on Place in this Document on the left side. You will then see all of your slides within your presentation, as well as First Slide, Last Slide, Next Slide, & Previous Slide. If you choose a slide navigation, First, Last, etc., PowerPoint will navigate to the first, last, etc. slide for you when you click on the link.

Tip: To test the Hyperlink, you must be in Reading View or Slide Show view.
**Edit a Hyperlink**
To edit a hyperlink, right-click on the text or object that is set up as a hyperlink and choose Edit Hyperlink from the menu.

**Remove a Hyperlink**
To remove a hyperlink from text or an object, right-click the object setup as a hyperlink and choose Remove Hyperlink from the menu.

**Hyperlink Colors**
Typically, when we see hyperlinks, they are a blue color. Depending on the theme that you have chosen, your hyperlink may be a color other than blue. You can either change each hyperlink individually to blue, or if you intend on using several hyperlinks, you are able to change the theme settings so all hyperlinks are blue.

On the design tab, click on the dropdown to the right of the Variants group.

Under the variants dropdown, choose Colors, and then navigate to the bottom and choose Customize Colors

On the Create New Theme Colors window, click on the dropdown for Hyperlink and choose a blue color.

You may also want to change the color for a Followed Hyperlink, which is typically a dark blue color.

When you have chosen your new colors, click the Save button to accept your changes.
Creating a Hyperlink using an Action Button

An Action button is an object that can be drawn on a PowerPoint slide and then set up as a hyperlink. The Action Shapes are located on the Insert Tab under Shapes icon drop down menu on the bottom under Action Buttons.

From the Shapes drop down menu, select the appropriate Action Button for the slide. To see what the actions buttons are set up to do, hold your cursor a button and a popup with display the action that the button is set to do.

Draw the shape on your slide by positioning the cursor on the slide then clicking, holding and dragging to set the appropriate size and shape.

When you have placed the action button on your slide, an Action Settings widow will populate. Each Action button is set up by default to perform a specific function, based on the icon that is on the button. From the Action Settings window, you are able to change the default setting by clicking on the dropdown next to Hyperlink to, or by selecting any of the other options on the window.

To resize the Action Button on the slide or move it, make sure the Action Settings dialog box is closed and then select the object and move/resize by using the placeholders around the button, or clicking, holding and dragging to a new location.

If you need to edit the Action Settings after you have set your button, first click on the button, then navigate to the View tab, and select the action button.

To modify the color scheme of the Action Button, click on the Action Button to populate the Drawing Tools tab on the ribbon.

From the Drawing Tools Format tab, you are able to choose from pre-set colors, or you can manually adjust the color, text, etc. of the button.
Photo Album
The Photo Album tool is a quick and easy way to import a folder of photos into a slideshow. This is especially helpful if you are creating a picture slideshow.

Note: It is best to have the photos sized to the correct size before adding them to a Photo Album. It is also good practice to have the photos compressed to keep the PowerPoint file size down.

To create a Photo Album, navigate to the Insert Tab, click on the Photo Album button, and then select New Photo Album.

The Photo Album window will populate where users are able to choose which images to insert.
On the Photo Album window, select Insert picture from file/disk, which will open the computer’s file explorer to allow the user to navigate to the folder storing the images and select all images to be inserted into the album. Select the images to add to the Photo Album and then click the Insert button.

When the images have been selected, they will be placed in the Pictures in album box, on the right side of the Photo Album window. The pictures will be placed into the slideshow in the order they were imported into the Photo Album window. To change the order of a picture, place a check in the checkbox next to the image and then click on the up or down arrow underneath the Pictures in album area.

Users may also rotate, adjust the brightness and or contrast of an image by again, making sure there is a check in the checkbox next to the image and then clicking on the rotate, brightness or contrast buttons below the Preview window.

You are also able to add a text box slide to your slideshow. When you do this, you will add a slide that will be an entire text box. You are able to edit this text box after you have created your slideshow. The slide will be placed under the slide that you currently have selected.
Under Album Layout, you are able to specify how you want the photos to display (Fit to Slide, 2 pictures per slide, etc.), change the frame shape of the pictures, and add a Theme to the slideshow. You can always add a Theme after adding the photos by going to the Design Tab.

When you have set up your album how you want it to display, Select the Create button.

The photo album will be created with the images inserted based on the options that were selected. A title slide will be added with the title of Photo Album. This title can be edited by selecting the textbox and typing in a new title for the Photo Album. If you do need to make any changes to the slideshow, you are always able to edit by going back to the Insert Tab, selecting Photo Album, and Edit Photo Album.
**Slide Transitions**
A slide Transition is a type of animation as you move from one slide to the next.

To add a Transition to a slide, navigate to the Transitions Tab. On the top, you will see all options that are available. To preview a transition on a slide, select a slide and then click on a transition.

**Tip:** It may be best to go to your slide sorter view on the view tab to see more of your presentation.

If you have selected a transition and you don’t like how the effect takes place, be it the transition comes from the right, left, bottom, etc. and you would like it to look a different way, you are able to change this option by clicking on the Effect Options icon, which is located on the Transitions tab. to the right of the transitions.
By default, when you select a transition, it will only be applied to the slide that you have selected. If you want to apply the same transition to each slide, click on the Apply To All icon to the right of the Transitions.

You are also able to add a sound to each transition and change the length of time for the transitions. Again, you can apply these settings to one slide at a time, or you can click on the Apply to All icon to apply the setting to each slide.

Test the PowerPoint Show and see how the transitions work in your presentation. To do this, press F5 to start your presentation from Slide #1. You may also change to reading view to look at your current slide.

You are able to see which slides have transitions by verifying that the slide has a transition icon by the slide. Depending on which view you are currently in, it will determine where the icon is located.

**Slide Sorter View**

**Normal View**
**Slide Timings**

By default, to advance to next slide in PowerPoint is set to a mouse click, spacebar, arrow key etc. In the instance of a Photo Album, you may want to change the setting to be after a specific amount of time.

To change the Advance Slide from a mouse click to a specific amount of time, navigate to the Transitions tab. On the right side of the ribbon, you will see the Advance Slide option, in the Timing group. Uncheck the On Mouse Click and check the checkbox before After to set a specific time (in seconds). PowerPoint will automatically advance from slide to slide while in the PowerPoint show, based on the time settings.

By default, the time that you entered will only be applied to your selected slide. If you want the same timing for all slides, click the Apply To All button, which is located to the left of the timing. If you want each slide to have a different time setting, you will have to change the setting on every slide.

When you are in the slide sorter view, on the bottom right corner of your slides, you will see the amount of time that is set up for each slide.
Working with Multimedia
Within PowerPoint, you are able to add in Audio, video, and even record audio that can be used in your presentation.

Add an Audio file from a computer
To add a sound file to a presentation and have it play in the background, navigate to the Insert tab, Media group and click on Sound.

Note: Make sure you are on the first slide in your presentation when you are adding an audio file. This will ensure you file will play when the slideshow starts. If you were to insert your audio file in slide 4, the file would not start playing until you got to slide 4.

Click on the drop down arrow for sound/audio file options and select Audio on My PC…

- **Audio from My PC** – audio file that is stored on your computer, flash drive, etc.
- **Record Audio** – record your voice form your computer. You must have a microphone installed or plugged into your computer for this to work.

To select a file from your PC, navigate to the folder containing the supported file type and click on the Insert button.

Note: These are the PowerPoint supported audio file types;

- .MP3, .MP4, .M4U – MPEG Audio
- .wma – Windows Media Audio
- .wav – Windows Wave Form
- .midi – Musical Instrument Digital Interface
- .aiff – Audio Interchange File Format
- .au – Unix Audio

When a sound file is inserted, a sound icon will be inserted and displayed in the middle of the slide. This icon can be moved if you would like to move it to a new location.

This icon will stay on the slide during your presentation, unless you change the settings on the Audio Tools Playback tab to Hide During show. To see the Audio Tools tab, make sure your sound icon is selected.

Note: When selecting the Hide During Show option, you may want to change the start of the audio file from On click to Automatically. We will cover this in a few steps.
Preview the audio file

When you add a file to your presentation, you are able to preview the file by clicking the play icon which is located on the far left of Audio Tools Playback tab.

If the audio is too loud, or too quiet, there are a few options under the Volume icon that can be used to adjust the loudness of the file.

Note: There isn’t a lot of options in the volume of the file within PowerPoint. You can always adjust the volume on the computer that you are using when you are giving the presentation if the audio is still too loud or too quiet.

Trimming the Audio file

If you want your audio file to start at a specific point and or end at a specific point, select the Trim Audio icon from the Audio Tools Playback tab. This will allow you to enter in a specified time, or use the start point (green icon) and end point (red icon) to drag to a specific location on the audio file. Make sure to hit the OK button to accept your changes.

Remove Sound/Audio File

To remove the audio from your presentation, click on the sound icon within your presentation and pressing the delete key.

Adding multiple audio files

If your slide show is longer than one song, you can add more songs. To do this, you would want the first audio track to end as you transition to a new slide, which is where you would then insert the second audio track. If you find that you're having trouble synchronizing the music with the slide show, you can use a third-party audio editing tool, such as Audacity®, to string the songs together into one file so they play continuously throughout the slide show.
Set audio to start automatically
By default, your file will not play unless there is a click from your mouse, or a key stroke. To get your audio file to play automatically, make sure your audio icon is selected, on the Audio Tools Playback tab, click on the dropdown next to Start and select Automatically. When doing this, as soon as you start your presentation, your audio will start to play.

Play audio across all slides
When you add an audio file to a presentation, the audio file is only set to play on the current slide. If you want your audio file to play across all slides, make sure the sound icon is selected, from the Audio Tools Playback tab, click on the Play Across Slides checkbox.

Another way to allow your file to play across all slides is to check the Play in Background icon on the Audio Tools Playback tab. By doing this, PowerPoint will automatically start your file, hide the file during the show, play the file across all slides, and will loop the file until your presentation has stopped.

You are able to unselect any of these options if you do not want the audio file to loop for example.

You can also keep the No Style selected and pick the options that you want individually.
Setting up a Kiosk

A Kiosk is a self-running presentation that will continually loop through a presentation. There are two steps to complete when setting up a kiosk for a PowerPoint presentation. One, you must have timings recorded or rehearsed for each slide and any special effects, transitions, animations, must be added prior to setting up a kiosk. Second, the presentation must be set up in a kiosk mode where it loops through the presentation over and over again using existing transition, effect and timings.

Kiosk using timings

If you have set up timings on your presentation through the Transitions tab, which will allow your slides to transition based on a set time, and you are satisfied with the timings, you can set up your kiosk.

You can verify this by looking at your presentation in slide sorter view. If you see times under each slide, you already have timings.

To set up a kiosk, navigate to the Slide Show tab and select Set Up Slide Show
On the Set Up Show window, you have multiple options for your slideshow.

- **Presented by a speaker (full):** The default viewing option for slide shows.
- **Browsed by an individual (window):** Enables an individual to control and view the presentation in PowerPoint’s Browser.
- **Browsed at Kiosk (Full Screen):** Creates a self-running show that loops continuously

When you select Browsed at a kiosk, PowerPoint will automatically set your presentation to Look continuously until Esc. Once you have your settings set, Click OK.

**Rehearsing timings**

If you don’t have set timings on your slides, or if you want to set new timings, navigate to the Slide Show Tab, and select Rehearse Timings.

PowerPoint will now start your slideshow in full screen mode. There will be a timer in the upper left hand corner that will display the time on the current slide, as well as the total time for the slideshow. You will have to manually advance the slides by using your mouse, arrow keys, spacebar, etc. If you have animations and they are set to start on a mouse click, you will have to use your mouse, arrow keys, or spacebar to start each individual animation. If you changed how the animations start in the Animation Pane, they will start based on the timings you have set.
When finished rehearsing your presentation, a dialog box will appear asking if you want to save the timings. If you choose ‘yes’ PowerPoint will add in your new rehearsed timings. If you had previous timings set, PowerPoint will overwrite those timings with the newly rehearsed times.

You can view the new timings by looking at the Slide Sorter View. The timings will be on the lower right under the slides.

If you would like to change any of the timings, you will have to go through the Rehearse Timings again to re-record the new timings.

**Inserting a video from your computer**

Adding a Video file into your PowerPoint presentation works much the same as inserting a sound file. Position the cursor on the slide where you want to insert the video. (Some slide layouts provide an icon option to add a video.) From the Insert tab on the Ribbon, select the Movie/Video icon.

The following video formats are supported by PowerPoint;
- `.mp4`, `.m4v`, `.mov` – MP4 Video format
- `.wmv` – Windows Media Video
- `.asf` – Windows Advanced Streaming format
- `.avi` – Windows Audio Video Interleave
- `.mpg` or `.mpeg` – Moving Picture Experts Group movie file
- `.swf` – Adobe Flash Video
Navigate to the folder containing your video and either double click on the video name, or select it and then hit the Insert button.

The video will be placed in the center of your current slide. You are able to resize the video by clicking, holding and dragging on the placeholders around the video. You can also preview the video by pressing the Play button located below the video.

**Insert a YouTube video**

To Insert a YouTube video into your Presentation, from the View tab, click on the Video button and select Online Video.

On the Insert Video window, you are able to search YouTube directly, or provide an embed code from a video site that will allow your video to play.
If you are searching for a YouTube video, PowerPoint will display all results that match your search. Select the video(s) that you would like to insert, and click on the Insert button.

**Video Playback options**

Any time you have a video selected on a slide, you will see the Video Tools tab. The Playback tab will have features similar to the Audio Playback where you are able to adjust when the video starts, trimming the video, etc.

Depending on the size of the video, you may want to select the option to Play Full Screen. This way, the video will go to full screen before it starts playing, and then return to PowerPoint when the video has completed.

Another nice option is the Hide While Not Playing. If your video is set to start automatically, when video has finished playing, the video will close and you will be returned to your slide, without the video being shown.

**Note:** Not all of these options will be available when you are using YouTube videos. You may have to start and full screen YouTube videos from within your presentation.
**Video Format options**

From the Video Tools Format tab, you are able to edit the video as you would with a shape or SmartArt.

If the video you added is really dark, you are able to click on the Corrections icon to adjust the brightness and contrast of the video.

The color icon will allow you to overlay a color on the video.

The Video Styles group will allow you to change the border and overall look of the video on the screen.

**Compressing PowerPoint files when using audio and video**

When adding audio and/or video files to your presentation, you will want to look at file sizes and consider compressing these files before saving, sending, sharing your PowerPoint file.

When you have finished inserting your media files, click on the File tab in PowerPoint and navigate to the Info Tab. On the Info tab, you will see a button called Compress media. If you click on this button, PowerPoint will give you a couple options on how to reduce the size of your PowerPoint file. Depending on how you are sharing or using this file, will determine which option you choose.

Once you have compressed your PowerPoint file, Save your file on your computer.
Other PowerPoint Features

Hide a Slide
The purpose of the Hide tool is to temporarily hide a slide within a presentation.

Tip: It is best to be in either Normal or Slide Sorter view when using the Hide Slide feature so you are able to see all slides.

To hide a slide, start by selecting the slide that you would like to hide. Navigate to the Slide Show tab and click on the Hide Slide Button.

The hidden slide will be identified in the Slide Sorter and Normal View with a slash through the slide number.

To remove the hide from a slide. Select the hidden slide and then click on the Hide Slide icon. (this tool uses a toggle on/off feature).
**Custom Slide Shows**

Custom Shows enable you to create customized PowerPoint presentations designed for different audiences without having to create multiple presentations.

To create a customized slide show, open the presentation in which you want to generate a custom show. From the Slide Show Tab, select Custom Slide Show, Custom Shows.

On the Custom Shows Window, select New

![Custom Shows Window](image)

From the Define Custom Show window, enter in a name in the Slide Show name box. Now you are able to move only specific slides into your new slide show by placing a checkmark next to the slide and clicking on the Add button.

![Define Custom Show](image)

When you have the appropriate slides in your new custom show, you are able to rearrange the slides by using the arrows to the right. When you have your custom show set, click the OK button.

The Custom Shows dialog box displays all custom shows within the presentation. You are able to Edit, Remove, and copy from this location. To view a Custom Show, click on the Show icon. This will start the Custom Show.
Starting a PowerPoint Presentation
To start your presentation from the first slide, hit the F5 key. You may also navigate to the Slide Show tab, and select the From Beginning icon on the left side of the ribbon.

Slide Show Navigation
- **Start Show**: F5
- **Next slide**: click the left mouse button; use the right or down arrows; or the spacebar
- **Previous slide**: left or up arrows, Backspace key
- **End show**: press the Esc key

PowerPoint Pen Tools
During your presentation, the mouse will disappear after 3 seconds, but you can change your mouse to a pen to draw attention to information on your slide. To do this, start your presentation and right click with your mouse. Navigate to Pointer Options, and then select one of the options.

As you play your presentation, you are able to use the pen tool or highlight tool to point out information on your slides. When the presentation is over, PowerPoint will ask if you want to keep the markings. If you do, they will be added as a pen mark or highlighter over your presentation, they will not show the circle action as if they are being drawn. You can always select and delete these later if you decide you don’t want them.

**Tip:** The shortcut to display the pen is Ctrl-P. To go back to the arrow, it is Ctrl-A.

**Tip:** If you intend on using the Pen or Highlighter during a presentation and you have audio on your slides, the audio will stop playing while you select the tool. (When you right click and select the tool). The audio will restart after you have selected the tool.
Printing Handouts
To print your slides and or handouts go to the File tab and select Print. You will see a Preview window on the right so you can see how your slides will print.

If you want to have a place where your audience can take notes, the only option you have is to print your slideshow with 3 slides. This will allow for space to the right of each slide to take notes.
**Sharing your presentation**

You are easily able to save your presentation and send it via email by going to the File menu and selecting Share and then clicking on the Email icon.

You can send your file as a .pptx file, a .pdf file, or an .xps file.