Photoshop CC – Edit Images

Rotate and Flip Images
Sometimes you will open an image in Photoshop and it may be upside down, rotated one way or the other, or even flipped. Photoshop has been in actions that can correct these images. These options are located under the Image Menu, on the Image Rotation option.

Rotate a Canvas
A canvas can be rotated 90 degrees Clockwise, 90 degrees Counter Clockwise, or rotated 180 degrees. From the Image Menu, select Image Rotation and then select the correct rotating option.

Flipping a Canvas
A canvas can be flipped vertically or horizontally in Photoshop. If an image was scanned in from a negative and it was upside down, then use the flip tool in Photoshop to correct the image. The flip tools are located under the Image menu, Image rotation then on the bottom of the menu under Flip...

Crop Tool (C)
The Crop tool is used to remove an unwanted part of an image. The crop tool can be used manually, where you click, hold, and drag the crop to how you want the image to look, or you can use preset dimensions such as 5x7, 8x10, etc.

To start the cropping process, select the Crop Tool from the toolbox. When you select the crop tool, you will see cropping placeholders around your image.

You are able to click, hold, and drag on any of the placeholders in order to crop your image.
As you click, hold and drag, the portion of the image that will be saved will be light, where the portion that will be removed will be a darker color. You will also notice the Width and height on top of your crop, indicating the size of the new image.

When you have your crop in the location that you like, hit the Enter key. Now, the darker portion of the image has been removed.

**Specific size cropping**

If you have an image that you want to crop to be a specific size, or ratio, you can watch the size as you are cropping your image, or from the options bar, you can select the specific size that you would like your image to be. From the options bar, click on the preset ratio dropdown.

If the specific size to crop to isn’t listed, select Ratio from the dropdown. Users can now enter in a crop ratio, such as 1 to 1, 1 to 2 etc.

When the desired ratio is entered, the crop handles will appear on the image in the desired ratio size. To change the crop, drag the placeholders on the image. Since a ratio was entered, the image will always stay to the desired ratio when it is being cropped.

**Tip:** To exit out of the crop tool and not perform a crop, hit the Esc key. This will remove the crop from your image.

**Rotate the Crop Selection**

As long as the crop selection is active, it can also be rotated without selecting additional tools. Position the cursor on the outside of one of the corner placeholders until the cursor changes into a curved double arrow. Now click and hold as the mouse is moved to rotate the cropping. There will be a degree indicator to show how far the crop has been rotated.

To rotate the crop in 15 increments, move your cursor to corner outside of the crop, until the cursor turns into a curved arrow. Now, press and hold the Shift key while clicking, holding and moving the mouse on the corner of the crop.

**Tip:** In the middle of the crop is an “anchor point”, which will anchor the image as it is rotated. The anchor point can be moved to a new location, by clicking, holding, and dragging to a new location within the crop. When the crop selection is rotated, it will rotate around the new anchor point location.
**Perspective Crop**
If you have an image that is angled and you need a flat, head-on perspective of an image, then use the Perspective crop option.

Start by selecting the Perspective Crop tool from the tool bar, which is an option under the Crop tool. To select the perspective crop tool, right click on the crop tool icon, and then select the Perspective Crop Tool.

With the Perspective Crop tool selected, start by clicking on one of the corners of the part of the image to crop out. Navigate to another corner and click. The Perspective Crop tool will draw a straight line from the first click, to the second. As the perspective crop tool is being moved around the canvas, a web will appear showing how Photoshop will align the new crop.

When all four corners have been selected, Photoshop will show the new-cropped area. To accept the newly cropped area, click the Enter key.

Photoshop will display the newly cropped area in a rectangular shape.

**Layers**
Layers are one of Photoshop’s most powerful features. Think of layers as transparencies stacked on top of each other, where each layer can have different objects, pictures, etc. that can be moved and edited separately of each other within a Photoshop document.

Layers are located in the Layers Panel, which depending on which workspace is selected, may be located on the bottom right side of the Photoshop Window.

If the Layers Panel is not visible, it can be added by going to the Window Menu and selecting Layers, or by pressing F7 on the keyboard.
Review the Layers Panel
On the bottom of the layers panel, there are seven buttons that can be used for visual manipulation or for layer organization.

A. **Link Layers** – Allows layers to be linked together so they can be edited, moved, etc. as a single layer.
B. **New Layer Style** – Add styles to layers such as, drop shadows, bevel and emboss, stroke, etc.
C. **Add Layer Mask** – Allows for the ability to control the transparency of all pixels within a layer.
D. **New Adjustment or Fill Layer** – Allows for non-destructive adjustments to layers such as brightness and contrast, hue/saturation, gradient, etc.
E. **New Group** – Creates a group of layers that can be moved, edited, and or selected together as one layer.
F. **New Layer** – Creates a new layer within the Layers panel
G. **Delete Layer** – Deletes the selected layer(s) within the layers panel

The Background Layer
When an image is opened, or a new document is created with a white or colored background, that image or document will contain a single layer called the Background layer.

An image can only have one background layer and the background layer order cannot be changed in the order of layers, it must always be the bottom layer. Neither the blending mode nor the opacity of a background layer can be changed. If changes need to be made on the background layer, the layer must be converted into a regular layer.

To change a background layer into a regular layer, double click on the background layer within the Layers panel, which will populate the New Layer window. In the New Layer window, the default name for the new layer will be Layer 0. A new layer name may be typed into the Name text box. When the layer has been named, click on the OK button.
The Background layer will now become a regular layer that can be moved, blending modes may be added to it, as well as the ability to change the opacity on the layer.

The background layer can also be changed to a regular by going to the Layer menu, selecting New, and then selecting Layer from background.

Note: If a new document is created with a transparent layer, that document will contain a regular layer called Layer 1 and will not have a background layer.

**Duplicate a Layer**

If there is a layer on the image that you would like to duplicate, click, hold, and drag the layer over the New Layer icon, which is located on the bottom of the layers palette.

Photoshop will produce a duplicate layer with the original layer name followed by copy.

Tip: Do not forget to rename your copied layers. To rename a layer, double click on the layer name and type in the new name.

A layer can also be copied by right clicking on the layer you want to duplicate, then select Duplicate layer from the menu. When you duplicate a layer this way, Photoshop will ask you to rename the new layer.

**Link Layers**

By default, all layers are independent of each other, so any movement, resizing, blending, etc. would have to be done for all layers, unless those layers are linked. Linking layers together can be very beneficial if there are several layers that are related to each other that you want to always be in the same position.

To link layers, select the layers to be linked within the Layers panel by clicking on a layer and pressing the Shift key down to navigate to the last layer to be linked, if they are all in a row, or press and hold the Ctrl key to click on independent layers. The selected layers will be highlighted.

Once the layers are highlighted, click, hold, and drag the layers to the link icon on the bottom of the layers palette, or right click on one of the layers and select Link Layers.
The linked layers will have a chain link icon to the right of the layer name within the layers palette.

Now, the linked layers can be moved, resized, or rotated all at once, instead of changing each layer individually.

To make a change, select any one of the linked layers. With the layer selected, transform, flip, rotate, or move the layer. All layers that have been linked to that layer will move or rotate as well.

To unlink the layers, click on the link icon on the bottom of the layers palette, or right click on the linked layers and choose Unlink layers.

**Group Layers**

Grouping Layers works similarly to Linking layers in that any changes that are made to the group will be made to all layers within the group. There can be many groups within an image.

To group layers, select the layers to be grouped together by clicking on a layer and pressing the Shift key down to navigate to the last layer to be linked, if they are all in a row, or press and hold the Ctrl key to click on independent layers.

When the selection has been made, click, hold, and drag the selected layers to the Group icon (folder icon) on the bottom of the Layers Palette. This can also be done by right clicking on the selected layers and choosing Group from Layers.

The grouped layers will be put with a group in the layers palette called Group 1. To rename the group, double click on the Group 1 name.

If the layer is collapsed, click on the dropdown icon to the left of the Group name to see all layers that are included in the group. The layers in the group can be removed from the group by clicking, holding, and dragging to a new location within the layers palette, which is outside of the group. Any new layers may be added to the group by clicking, holding, and dragging the new layer into the group.
Copy and Paste one image onto another

When copying one image or a portion of an image, onto another image, users can simply copy and paste from one image to another. Another way to do this is to make sure both images are open. Make sure the tab containing the image to be moved is the active tab and the Move (V) tool is selected. If the entire image is to be moved, simple click and hold on the image and drag the image to the tab where the image is to be placed. When the cursor is over the tab where the image is to be placed, the tab will become active, showing the image on the new tab.

Now simply drag the cursor onto the image and let go of the mouse button to insert the new image.

When an image is inserted or pasted into on existing image, the pasted image will create a new layer on the new document. This layer will work independently of all others so it can be moved if it is not placed in the correct location.

When copying and pasting images on existing images, be sure to take note of the resolution of both images. If both images have the same resolution, the pasted image will stay the same size it was on its original image.

If the images have two different resolutions, users may have to make adjustments to one, or both, of the images, depending on how they would like the images to appear. The best tool for doing this is the Free Transform Tool.

Note: Users can also change the resolutions before copying and pasting so the sizes are the same when images are copied and pasted.

Rotate Layers

When a canvas contains layers, the individual layers act independently of each other. To rotate, flip, scale, etc. a layer, the Transform tool must be used.

Transform Images

Transform will allow users the ability to choose how the change a layer within an image by scaling, rotating, flipping, etc. an individual layer.

To use Transform, select the layer to change, then navigate to the Edit menu, choose Transform and then select the appropriate action.
Free Transform Images

Sometimes when copying an image from one file to another, depending on resolution size, image size, etc. the images may not match up to fit together. To change the size of an object/layer within a file, use the Free Transform command. The Free Transform command will allow for changes in the size, perspective, rotation, etc. of a layer.

To use the free transform command, make sure the layer you want to transform is selected. Navigate to the Edit menu and choose Free Transform, or use the shortcut of Ctrl-T.

The layer will now have placeholders around it, square boxes around the edge of the layer. To resize the image, click hold and drag from one of the placeholders. To keep the image proportionate, press and hold the Shift key before clicking on a placeholder.

To rotate the layer, move the mouse outside one of the corner placeholders. The cursor will change into a curved arrow. When the curved arrow appears, click, hold and drag the mouse to rotate the layer.

Make Non-destructive changes to images

When making changes to your images, there are several options. We want to make sure, when we are making these changes, that we are not editing or destroying our original image. We want to be able to adjust our image on a separate layer, which we are able to adjust later, or even remove if we do not want the changes to be added to your image. The adjustments will not be applied to the image until we flatten the image, or do a save as to save the image as a .jpeg for example.

The adjustments that can be made without damaging our original pixels within our image are located on the Adjustments panel, which is available on both your Essentials and Photography workspace.

Note: If the Adjustment panel is not on the workspace, add it by going to the Window Menu and selecting Adjustments.

An adjustment layer can also be added by going to the Layer menu, selecting New Adjustment layer, and then selecting the type of adjust you want to make.
Brightness and contrast Adjustment

Brightness and contrast will adjust the brightness of the image as well as the contrast, which is the difference between black and white within your image.

To add brightness and contrast layer to your photo, click on the brightness/contrast icon from the Adjustments layer, or from the Layer menu, New Adjustment Layer, Brightness/Contrast.

When you click on the brightness/contrast adjustment layer, you will see the brightness/contrast panel open. You can either use the Auto option, which is located on the upper right hand side, or you can manually adjust the brightness and contrast by dragging the sliders.

On the bottom of the panel, you will see an eye icon. Icon functions the same as the layers eye icon. You are able to toggle the adjustment layer on and off to see a before and after result of your image. You are also able to do this within the layers panel after the layer has been added.

When you have made your adjustments, click on the double right arrow icon, to collapse the panel.

When you close the panel, you will notice a new layer on top of your image. When making your adjustments as a layer, you will never damage your original image, you are able to remove the adjustments at any time by deleting the layer, and you can come back to make further adjustments later, by double clicking on the adjustment layer, or by right clicking on the layer and selecting Edit Adjustment.

Tip: Auto can be a good starting point for you to see what Photoshop comes up with for the adjustment, and then you are able to fine tune your brightness and/or contrast on your own after getting the starting point.
Levels adjustment

The Levels adjustment in Photoshop is used to correct the tonal range and color balance of an image by adjusting intensity levels of image shadows, midtones, and highlights. The Levels histogram is a visual guide for adjusting the image key tones

When adding color correction to an image, you will have two options. You can add a Levels adjustment, or you can add a curves adjustment, both of which are located on the Adjustment panel.

When a levels adjustment is added, you will see a new levels layer added to your image as well as the Levels Properties panel that will open.

On the Levels panel, you will see an Auto option, as well as the various levels within your image. Below the levels, you will see three sliders, Black, Gray, and White. By dragging each of these, you will be able to adjust the black, gray, or white levels within your image.

Again, a good starting point is to use the Auto button and then make minor adjustments to your image from the output that you receive.

You will also see some preset options, which are set by Photoshop. You are able to view what each of these preset options will do to your image by clicking on the dropdown and looking at your image. Again, everything adjustment made is only affecting that layer, not the original image.
Typically, when adjusting the black and white range on an image, images will look best if they utilize the entire range, from black to white. A good way of adjusting your levels is to drag the black point to the first point on your levels where you see a spike in the Histogram, and to drag the white to the first point on the right, where you see a spike in the histogram. The easiest way to do this is to press and hold the Alt key, while you are dragging your black and white points. When holding the Alt Key and dragging your black point, your image preview will show any points that have changed to completely black. When you see this point, drag your black point a little to the left from where you originally saw the black appear.

Now, do the same with the white slider, press and hold the alt key while dragging the white point to the left. When pixels appear that are completely white, they will show up as white on the screen.

By doing this, the levels within the image to provide for the full spectrum of color range from the blackest black to the whitest white, which will produce a sharper quality image.

On the new adjustment layer, there is an Auto button, which will apply an auto color to the image, based on an algorithm that Photoshop uses in the background. The Auto button can be a good option for a starting point. Users can always levels after the auto adjustment has been done by moving the sliders to fine-tune any adjustments to the image.

**Tip:** To see a preview of the before and after, click on the eye icon on the bottom of the adjustment panel.
Auto Level’s Adjustment
Another option we can do within our Levels adjustment is to press and hold the Alt key and then left click on the Auto button.

In the Auto Color Corrections, we have a couple Algorithms to choose from;

- **Enhance Monochromatic Contrast**: (The Auto Contrast command uses this algorithm.) Clips all channels identically. This preserves the overall color relationship while making highlights appear lighter and shadows appear darker.
- **Enhance Per Channel Contrast**: (The Auto Tone command uses this algorithm.) Maximizes the tonal range in each channel to produce a more dramatic correction. Because each channel is adjusted individually, Enhance Per Channel Contrast may remove or introduce colorcasts.
- **Find Dark & Light Colors**: (The Auto Color command uses this algorithm.) Finds the average lightest and darkest pixels in an image and uses them to maximize contrast while minimizing clipping.
- **Enhance Brightness and Contrast**: this is the default action when we press the Auto key.

Black and White Adjustment
The Black & White adjustment layer will allow you to convert a color image to grayscale. When you add the layer, you will also have control to pull out or mute specific colors within the image by dragging the specific color range slider to the left, to darken the color range, or to the right, to lighten the color range.

It may be useful to use the Auto button to have Photoshop convert your image to grayscale for you. After seeing your image in grayscale, you are able to adjust the image more by using the color sliders. If you drag the red toggle to the left, reds will display darker, if you drag the slider to the right, reds will display lighter.

You can also tint, for example to create a sepia effect, the grayscale image by clicking on the tint checkbox and choosing the tint color. To add a tint color, click on the color chip to the right of the checkbox.

Hue and Saturation Adjustment
Hue/Saturation will allow users to adjust the hue, saturation, and lightness of a range of colors based on all colors in an image, or on a selection within your image.

To add a Hue/Saturation adjustment layer, click on the Hue/Saturation icon in the Adjustments panel.

**Tip:** Users may also make a selection on an area of an image to apply an adjustment to only that specific area, instead of the entire image.
The following options are available on the hue/saturation adjustment layer:

- **Hue** - Adjusts the color of the image
- **Saturation** - Adjusts the intensity color
- **Lightness** - Adjusts the lightness/darkness
- **Colorize** - Helps change the image to a solid color

To adjust all of the greens in an image, click on the Master dropdown and select greens. When doing this, only the greens in the image will be adjusted.

### 2-up Display

Since the inception of Photoshop CS6, all images that you open have their own separate tabs. At times, you may want to look at the same image at different magnifications while editing it. You are able to open the same image in multiple windows and whatever changes you make in one window will be applied to all other windows that have that image. You will have to open the same image in a new tab, to do this, go to the Window menu, select Arrange, and then New Window for...This will open up a second tab.

Now to have both tabs next to each other. To be able to view both windows at different zoom levels, go to Window, Arrange, and select an option such as 2-up Vertical.
Now you will see the same image open in two separate windows. You are able to change the zoom level on the images separately. Any changes that you make will appear in both windows.

To go back to the tabs again, click on the Window Menu, Arrange, Consolidate All to Tabs.

**Clone Stamp Tool (S)**

The Clone Stamp tool is great for removing imperfections such as dust and scratches, repairing defects and eliminating and/or adding elements within the image. This tool will copy one portion of an image and “paint” the pixels over another location.

When the Clone stamp tool is selected, you are able to choose the brush size and hardness of the brush edge, by clicking on the Brush Preset option dropdown. These are the same options that the Paint Brush tool has. Hardness had a range from 0% to 100%. 100% will paint as a very crisp edge, whereas 0% will feather or blur the edge of the tool.

To use the Clone tool, place the cursor over a sample point within your image. The sample point is the area within your image that you want to start cloning from. To set the sample point, hold down the Alt key, which will turn your icon into a target image, and click the mouse on the sample location. This locks the point on your image that you will clone from.

Now, move the cursor to the point where you want the sample to appear. You will see within the stamp tool on your screen, what Photoshop will do to the pixels within the brush. Click the mouse to paint the cloned pixels over the new area. If you click, hold and drag your mouse, you will paint over your canvas. You will see the sample point follow along as you paint through your image, which is indicated by a light + sign within your image.
**Aligned Option**
When using the Clone Stamp tool, there is an option on the options bar called aligned. When aligned is selected, the sample cursor will follow the destination cursor around, while keeping the same distance away from the cursor. When aligned is not selected, the sample cursor always starts from where the sample location was set.

**Tip:** You may have to make a new clone sample from time to time to get the best result.

**Healing Tools (J)**
Within Photoshop, several tools are used to help remove unwanted flaws within an image. The benefit of all of the healing tools is that they take into effect texture, lighting, transparency and the shading of pixel information when changing the pixels of an image. By doing this, typically there is very little editing that has to be done after using these tools.

The tools included in the Healing tools are; the Spot Healing Brush, Healing Brush, Patch Tool, Content-Aware Move, and the Red Eye Tools.

**Tip:** If you leave the Aligned option unchecked then every time you paint with the Healing brush it will repeatedly clone from the same place in the image, until you take a new sample for the tool.

**Spot Healing Tool (J)**
The Spot Healing Brush tool is a great tool to quickly remove blemishes and imperfections in your photos. The Spot Healing Brush works similarly to the Healing Brush in that it paints pixels while matching the texture, lighting, transparency, and shading of the sampled pixels to the pixels being healed. The Spot Healing Brush automatically samples from around the retouched area, so you do not need to set a sample spot.

When using the Spot healing brush tool, make sure your brush size is larger than the area that you are trying to heal. To change the brush size, you can use the shortcuts of the left bracket key to decrease the brush size, or the right bracket key to increase the size. You can also change the brush size by selecting the brush picker dropdown from the options bar.

**Tip:** It may be helpful to duplicate the layer that you are using the Spot Healing Brush tool on because as you are touching up the image, you are also changing pixel information.
The Healing Brush Tool

The Healing Brush Tool is very similar to the Clone tool, where parts of an image can be copied and applied to other areas on the image or different images. The major difference between the clone tool and the healing brush tool is that the Healing Brush tool matches texture, lighting, transparency, and shading of the sampled pixels to the pixels being healed.

Start by selecting the Healing tool from the toolbox. From the Options toolbar, select a brush that fits the area to be copied, but clicking on the Brush picker dropdown. Next, select the sample area that you want to copy from and press the Alt key while clicking on the sample location. Move the cursor to the area that you want to copy to. Click hold and drag your cursor to heal the area on your image. When you let go of your mouse button, the highlighted area will be healed based on the sample point.

The Patch Tool (J)

The Patch tool will allow you to repair a selected area with pixels from another area, or pattern, within your image.

Start by selecting the Patch Tool from the toolbox. On the Patch tool options bar, there are a couple options that we want to look at. On the toolbar, there is an option for Patch, which can be either Normal or content aware.

Patch Normal

When using the patch tool, you will draw a selection on your image, either over a flawed area, or a non-flawed area, depending on which option is selected in the Options bar.

- **Source Option** – When using the Source option, select an area that you want to modify, and then drag the selection over to an area that you would like to use as a “patch”.
- **Destination Option** – When using the Destination option, select an area that you would like to use as a patch over an area that needs repair. Make the selection, then click within the new selection and drag over the area that you want to repair.

Patch Content-Aware

If Content-Aware is selected, Photoshop will use the Content-Aware tool to determine the how the pixels should be altered to fill in the selection that is made. When using the Content-Aware option, you are using source option if you selected normal, so you will make a selection around the area that you want to repair, and dragging your selection into an area on your image to replace the selection with.
**Content Aware Move Tool (J)**

The Content Aware Move tool is used to select and move a part of an image to a new location on the image or to extend an area of an image. Content Aware uses nearby pixel information to fill in the selection that is made.

**Move Mode**

Select the Content Aware Move tool from the Toolbar and make sure the Mode is set to move, which will allow you to move a selection to a new location on your image. With the tool selected, make a selection on your image of the pixels that you would like to move, trying to leave a little space around the object so there is pixel information that can be blended into the new location.

Now, click, hold, and drag inside your selection and move the selection to a new location on your screen. When you let go of your mouse button, the image will be placed in the new location. By default, the Transform on Drop option is selected, which will allow you to change the size or angle of the selection before you hit enter and Photoshop moves the selection to the new area.

To change the angle of the selection, move your mouse to one of the corners of the selection. Your cursor will turn into a curved two-sided arrow, when you see this, click, hold, and drag your mouse until you get the angle that you want. If you hold shift while dragging, the selection will move in 15-degree increments. When you have your selection in the new area, click Enter.

Photoshop will fill in the previous selection with new pixel information and place your selection in the new area.

**Extend Mode**

The Content-Aware move tool Extend mode, will allow you to extend a portion of your image, such as landscapes on a parallel plane, hair, buildings, etc. To use the Extend mode, change the mode on the options bar to Extend.

Make a selection on an image to extend.

**Tip:** It may be easier to a Rectangular marquee to make the selection, and then change to the Content-Aware Move Tool.

When you have your selection, click within the selection and drag it to the new location. Again, you will get the option to transform your selection if that option is checked. When you have your selection in the new location, hit enter. Photoshop will compare pixels and will line up any pixel information so it looks like the original image was wider than what it actually was.
**Content Aware as a Fill**

Content-Aware can also be used to fill in a selection that is made on the screen. To do this, make a selection of the area that you want to remove from your image, with either the Content aware tool, or any other selection tool. When making your selection, try to have some pixels outside of the area that you want to remove.

When you have your selection, got to the Edit Menu, and select Fill.

On the Fill window, select Content aware from the Contents dropdown, and click OK.

**Red Eye Tool**

The Red Eye tool, which is located under the Spot Healing Brush Tool, is a great tool to use in order to remove the “red” eye from an image. Select the Red Eye tool from the toolbar. With the tool selected, click on the red portion of the image within the eye. The tool will darken the pupil and retain its tonality and texture of the eye.

**Quick Mask Mode**

The Quick Mask mode in Photoshop is used to edit a selection that you have made on the screen, if there are areas that are tough to select while using a selection tool.

To use the Quick Mask Mode, make a rough selection of your object within your image. When you have a majority of your object selection, click on the Edit in Quick Mask icon, which is located below the foreground and background icon in the Toolbar.

Your image will show the selected area in a normal view, and the non-selected area is displayed in a red shade.

**Tip:** The default color for the Edit quick mask mode is red. Sometimes the color red is hard to use when selecting a portion of the image that is the same color. To change the quick mask mode color, double click on the edit quick mask mode icon in the toolbox. A quick mask options dialog box will display. Click on the color chip and select a new color for the quick mask mode.
When using the quick mask tools, you will notice that the foreground and background chips have changed to white for foreground and black for background. The reason this happens is the white color will clear the red shading, which will add pixels to the selection and the black color will add to the red tint, which will allow those pixels to be excluded from the selection. To change the foreground and background colors quickly, click on the double arrow icon on top of the foreground and background tool.

To add or remove from the shading, you will want to use the brush tool. Either select the paintbrush tool from the toolbar, or use the Shortcut B to select the tool. You may need to change the paintbrush size in order to select pixels easier, which can be done by clicking on the Brush Preset picker dropdown in the Tool options bar, or by using the bracket keys, left bracket ( [ ) to decrease the brush size, or the right bracket ( ] ) to increase the brush size.

When the selection has been made, click on the edit in standard mode button (quick mask mode button), which is located below the foreground and background color chips on the toolbar.

The image will appear with the red hue removed the selection on the image, with any changes that have been added, or deleted from the selection.
Save a selection

When the selection is complete, it is always a good idea to save the selection in case this same selection has to be created again. To do this, click on the Paths tab in the layers palette. Click on the lines to the right of the paths tab to open the Path Menu.

From the path menu, select make work path. From the make work path dialog box, a tolerance setting must be set. The smaller the tolerance the more accurate your selection will be. The smallest tolerance option is 0.5 pixels.

Now your paths palette will display the shape of your selection.

The default name is Work path. To change the name, double click on the name and type in a new name. The paths palette will now show the new path that you created.

You are able to display the selection at any time by selecting the path from the path palette, right clicking on it and then choose make selection. Your selection will now be made on your image.
Select and Mask Tool
The Select and Mask tool will help to refine the edge of a selection. To use the Select and Mask tool, click on the Select and Mask button, which is located on the far right side of the Tools options bar, when any selection tool is selected in Photoshop.

When the Select and Mask button is selected, the image will change to display the selection that was made being highlighted, and the non-selected areas of the image will display based on what View Mode is selected. The properties for the Select and Mask tool will display on the right side of the screen.

Depending on the image, it may be tough to see exactly where the selected and unselected pixels are. To change the View of the pixels, click on the View Dropdown menu.

Depending on which view mode is selected, there will be different options on how to adjust the opacity, transparency, etc., of the unselected pixels.
In the Edge Detection section, users are able to adjust the radius of the selection by dragging the radius button to the right to add more pixels to the selection, or dragging the radius slider to the left, to remove pixels from the selection.

The smart radius will help allow Photoshop to determine if the line is a hard line, such as a chair, or a soft line, such as hair, when adjusting the radius of the selections. This is an option that is recommended being checked when using the Select and Mask tool.

**Global Refinements**

The Global refinements section will allow users to shift the selection edge in or out by sliding one or more of the following sliders.

- **Smooth**: Smooth helps soften the jagged edges of the selection.
- **Feather**: Feather will soften the edges of the selection.
- **Contrast**: Contrast helps refine the edges and tighten the edges.
  - **Tip**: use the Smart Radius tool before using the Contrast tool.
- **Shift Edge**: The Shift Edge tools will modify the selection border, increase/decrease pixels.

**Output Settings**

Output is how the new selection will be output and displayed on the screen. The default option is to display as a selection.

Depending on what is to be done with the selection, there are options that can be chosen from the Output options.

When all the edge has been adjusted and all options are selected, click OK to output the new selection, based on the Output to option.

The Select and Mask properties panel will go away, and the selection will now appear on the image.

**Layer Mask**

A layer mask is used to hide portions of a layer to reveal layers below your layer mask. When you add a layer mask, you are able to show or hide various portions of the layer by using a selection along with the brush tool to hide different areas.

To create a layer mask, make a selection within an image. The selection does not have to be precise, since users are able to hide pixels when the layer is converted to a mask. Once the selection is made, copy the selection and paste it within a new image. Your selection will be on its own layer. If you need to
resize your new layer, use the Free Transform shortcut of Ctrl-T, to change the size and location of the image. When the pasted selection is in the correct location, click Enter to accept the changes to the positioning and or sizing.

Now that we have our selection made and place on a new image, we want to make the layer into a Layer mask, so we are able to hide some pixels within our selection. To create a layer as a layer mask, click on the layer mask icon on the bottom of the Layers palette.

Note: This can also be done by navigating to the Layers Menu, select Layer Mask, and then choose Reveal all.

The layer will now have the Layer Mask icon next to it, which is a chain link followed by a blank white Canvas.
To hide or reveal pixels on the Layer mask, use the brush tool to paint over pixels to hide or reveal them. Select the brush tool from the tools panel and resize the brush to the correct size. Now, paint over the pixels to hide or reveal them. Remember, the foreground chip must be set to black in order to remove pixels and white to reveal pixels.

**Note:** If too many pixels are removed, change the foreground paint chip to white and then paint over the pixels that were accidentally removed.

---

**Flatten an Image**

Save a copy of your file as a .psd so you have access to the layers if you ever need them. Only flatten your files when you are certain editing is complete. Flattening a file’s layers merges them into a single background. Once a file is flattened, the layers cannot be accessed anymore.

**Note:** It might be a good idea to keep a copy of your file with all the layers for any future editing.

To flatten an image right click on any of the layers within the layers palette and then choose Flatten Image.
Flatten Individual layers
When flattening images, there may be a time when only a couple layers are complete and you do not want any changes done to those images separately. If this is the case, the layers can be merged into each other.

To merge a layers, right click on a layer and then there will be two options;
- **Merge Down** – combines the selected layer and the layer directly below it.
- **Merge Visible** – combines any layers that have the Eye icons turned on. This is a good method to selectively flatten layers.

When layers are merged, they will be combined into a single layer.

Resize an Image for Print
Digital Camera file sizes will vary, depending on the camera and the settings that are set on the camera. The size of the image will most likely be very large in dimension, which will be to print on most printers.

To see the size of an image, navigate to the Image menu, select Image Size

![Image Size dialog box](image)

On the top, the current Image size will be displayed, along with the dimensions in pixels. The Width and Height that is shown is the actual size of the image in Inches, or the format that is chosen to the right of the width and height.

The size of the image can be changed to a preset option, which are all listed by clicking on the Fit To: dropdown.
To resize an image to exact specifications, you are able to enter in an exact width and height into the text boxes next to width and height. The width and the height are proportionate, so when entering in a width, the height will update as well.

Just as the width and height can be changed, so can the Resolution. Below are some benchmarks for resolution, depending on what the image may be used for.

<table>
<thead>
<tr>
<th>Output Device</th>
<th>Optimum</th>
<th>Acceptable Resolution</th>
</tr>
</thead>
<tbody>
<tr>
<td>Desktop color inkjet</td>
<td>330 dpi</td>
<td>180 dpi</td>
</tr>
<tr>
<td>Professional Photo lap printer</td>
<td>300 dpi</td>
<td>200 dpi</td>
</tr>
<tr>
<td>Desktop Laser Printer</td>
<td>170 dpi</td>
<td>100 dpi</td>
</tr>
<tr>
<td>Large format inkjet</td>
<td>150 dpi</td>
<td>120 dpi</td>
</tr>
<tr>
<td>Magazine quality</td>
<td>300 dpi</td>
<td>225 dpi</td>
</tr>
<tr>
<td>Screen images</td>
<td>72 dpi</td>
<td>72 dpi</td>
</tr>
</tbody>
</table>

**Resample Image**

The last option on the image size is the Resample option. Simply put, resampling an image changes the pixels within the image, by either adding or subtracting pixels. Resampling will alter the pixels in the image, but will not change the size of the image.

If you do not want to alter the pixels within the image, make sure you uncheck Resample Image.

If resampling is selected, Photoshop does have some options on how to inhibit the least amount of damage to the image, based on if the image is being enlarged or reduced. To see the options, click on the Resample dropdown.