
Long Documents and/or Reports can be set up easily in Microsoft Word. The key to success is to take the time to set up a long document or report correctly, up front, to allow for easy management.

This document will focus on using the following tools for easy management of long documents:

- Styles
- Formatting
- Section Breaks
- Table of Contents
- Index
- Captions
- Footnotes and Endnotes

Working with Styles

A “Style” is a set of formatting characteristics, such as font name, size, color, paragraph alignment and spacing. Some styles are automatically included in your document in Word (such as “Normal,” and “Heading 1”); you may want to modify these styles, or create additional ones to suit your needs.

Styles are Important in Long Documents

When used correctly, styles can save you a lot of time by allowing you to set the formatting for a certain type of paragraph (such as a regular body paragraph, a heading, or a caption) in one place, then apply that formatting to all the paragraphs of that type in the document. Even more important, if you decide later that you want to change the formatting of one type of paragraph (for example, to make the font size 11 points instead of 10), all you need to do is modify that one style definition; all the paragraphs with that style will be automatically updated.

Finally, using styles enables you to use many other timesaving features in Word, such as automatically generated tables of contents, tables of figures, and indices.

Using the Styles Group

Just like in Office 2003, styles are used to easily format and update a document. Office 2007 has a Gallery of Styles to apply to a given document. Use styles to format Title, Headings, Subtitles, and Normal text. Once styles are applied to a document, easily apply a Style Set, Color Set and/or Font Set to your document to change the overall appearance of the document.
Using Styles to Format Headings

Headings distinguish different levels of a document. You might have a Title, Heading 1, and a Heading 2. Using styles in a document is similar to creating an outline of your document. You have different sections that are headings and subheadings and they should use different formatting options to distinguish the different levels.

Mouse over any style listed in the Style Gallery to preview different pre-built available Styles in the Styles Gallery. Click on a style to apply it to the document.

Create a Custom a style by selecting the drop-down arrow for the style gallery and choosing Save Selection as a New Quick Style. Provide a unique name for the new style and assign formatting attributes by clicking on the Modify button from the dialog box.

Office 2007 (title)

Formatting Options (Heading 1 – this is a topic)
Font Options (this is a subheading of the Formatting topic so I might use Heading 2 or 3)

Once you have Styles applied to your document, easily update your document and give it a completely new look and feel by applying a Style Set.

The Style Sets are located in the Change Styles drop-down menu in the Styles Group.

From the Change Styles drop-down, select Style Set and choose one of the pre-built sets.

Each Set has a built in formatting scheme for Title, Headings, and so forth and will be applied correctly to your document and replace the styles formatting with the new.

Tip: to remove any special Style Set and get back to the basics, chose Default.

Once the desired Style Set has been applied to a document, easily change the color scheme for the set. From the Change Styles drop-down, select Colors.
Select a pre-built color scheme and it will update your document.

**Tip:** Live Preview is a great feature to display different color schemes to your document prior to selecting. Mouse over a color scheme and the Live Preview will display the color scheme in your document.

**Editing or Creating a New Style**

Create a new style or edit an existing style by selecting the dialog box launcher in the Style group, Home tab, on the ribbon. A list of styles used in the document will display.

Mouse over the style, a drop-down arrow should appear with more formatting options.
Formatting the Document

Paragraph Formatting
Paragraph marks “store” the formatting attributes of each paragraph. When applying paragraph formatting attributes, position the cursor any place in the paragraph and the formatting will apply to the entire paragraph. If you want to apply formatting to more than one paragraph, then select the paragraphs and then apply the formatting.

Tip: Be Careful About Deleting a Paragraph Mark. When moving or copying a paragraph, be sure to include its paragraph mark if you want to keep the paragraph’s formatting.

Using the Ribbon:

Justification: Left, Center, Right, Full  Indents: Decrease Indent, Increase Indent

Indents and Line Spacing: Using the dialog box

Select the dialog box launcher to display the paragraph formatting dialog box.

The dialog box allows you to change indents, spacing, line and page breaks from one location.

Alignment → Left, Center, Right, Justify

Indentation → this will indent every line of the paragraph from left, right or both.

First Line → this will indent only the first line of the paragraph

Hanging Indents → this will indent all lines except for the first line.

Spacing → this will change the line spacing
Margins and Indents: Using the Ruler

Both margins and indents can be set from the ruler. If the ruler is not displayed, choose the View tab on the Ribbon and turn on the Ruler. Another way to display the ruler is to select the Ruler icon, which is located at the top of the scroll bar, right side of the window.

A margin specifies the distance from the edge of the paper. An indent specifies additional distance from the margin.

The ruler displays left and right margin settings, any indent, and any tab stops that have been set.

To view the exact margin setting (in inches) on the ruler, hold down the Alt key and left click on the ruler.

Tip: Margins apply to the entire document or to a section

Set a Margin via the Ruler:
Position the cursor on the ruler where the shaded blue and white colors meet. The cursor should change to a double pointing arrow. Hold down the left mouse button and drag to the correct setting on the ruler.

Set an Indent via the Ruler:
Select the appropriate indent on the ruler and drag it to the correct setting on the ruler.

Paragraph Formatting Shortcuts

<table>
<thead>
<tr>
<th>Format Feature</th>
<th>Keyboard Shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td>Left-align text</td>
<td>&lt;CTRL&gt;&lt; L &gt;</td>
</tr>
<tr>
<td>Center text</td>
<td>&lt;CTRL&gt;&lt; E &gt;</td>
</tr>
<tr>
<td>Right-align text</td>
<td>&lt;CTRL&gt;&lt; R &gt;</td>
</tr>
<tr>
<td>Justify text</td>
<td>&lt;CTRL&gt;&lt; J &gt;</td>
</tr>
<tr>
<td>Indent from left margin</td>
<td>&lt;CTRL&gt;&lt; M &gt;</td>
</tr>
<tr>
<td>Button Description</td>
<td>Keyboard Shortcut</td>
</tr>
<tr>
<td>-------------------------------------------</td>
<td>-------------------</td>
</tr>
<tr>
<td>Decrease indent</td>
<td>&lt;CTRL&gt;&lt;SHIFT&gt;&lt;M&gt;</td>
</tr>
<tr>
<td>Create a hanging indent</td>
<td>&lt;CTRL&gt;&lt;T&gt;</td>
</tr>
<tr>
<td>Decrease a hanging indent</td>
<td>&lt;CTRL&gt;&lt;SHIFT&gt;&lt;T&gt;</td>
</tr>
<tr>
<td>Single-space line</td>
<td>&lt;CTRL&gt;&lt;1&gt;</td>
</tr>
<tr>
<td>Create 1.5-line spacing</td>
<td>&lt;CTRL&gt;&lt;5&gt;</td>
</tr>
<tr>
<td>Double-space lines</td>
<td>CTRL&lt;2&gt;</td>
</tr>
</tbody>
</table>

**Page Breaks**

To insert a page break, place the insertion point where the new page should begin and either
- Press <CTRL><Enter> or
- Choose Page Break from the Breaks icon located on the Page Layout tab of the Ribbon.

**Section Breaks**

Section breaks let you divide your document into sections so that you can vary the margins and headers/footers per section within the document. The formatting of a particular section will continue until it is changed in subsequent sections.

To create a Section Break, position the insertion point where you want to begin a new section, and choose the appropriate section break from the Breaks icon on the Page Layout tab of the ribbon.

**Tip:** Continuous section breaks leave content as is and just insert a “break”. A Next Page break will insert a section break and move the content beneath it to the next page of the document. In most cases, it will be best to use the “continuous” section break.

**Tip:** Section Breaks are not visible on the Print Layout View. However, if you switch to the Draft View, you can easily identify section breaks. The Draft View is a good place to be if you need to delete a Section Break.

**Tip:** by default, section information does not appear in the status bar of the Word 2007 window. To show section information in the status bar, right-click the mouse on the status bar and choose section.

**Headers and Footers**

The Header and Footer tools are located on the Insert tab, Header and Footer Group.
Select the drop-down arrow for Footer and choose a style. The footer will apply at the bottom of every page in the document by default.

Tip: The Header/Footer can be set up so the First Page can be different. Once a footer/header has been inserted into a document and it is in edit mode, a new tab will appear in the Ribbon for additional Header/Footer tools. Select Different First Page from the Options group. Note, this option is also located in the Page Layout dialog box in the Page Setup group of the Page Layout tab.

Headers and Footers can contain text and/or images. Type your own text and insert your own images or you can insert Quick Parts, pre-built text and design, from the Header & Footer Tools, Design tab. Note, you must be in edit mode for the Header/Footer in order to see this tool.

Steps on How to Vary the Header/Footer

Vary the header and footers within a document by adding a continuous section break at the end of the page on the page above the page that will need a different header or footer.

Next, navigate to the page that will have the new Header or Footer. Click in the Header and Footer area to activate the Header/Footer tab in the ribbon.

The Link to Previous should be highlighted in orange. Click on the Link to Previous icon to unlink the current Header/Footer from the previous page. Last, type in your new Header/Footer text and close the Header and Footer.

Tip: the new Header/Footer will continue on until a new section is added and unlinked.
Tabs

Tabs can be set using the Ruler (if the horizontal ruler is not turned on, go to the View tab and select Rulers) or by using the dialog launcher located in the Paragraph Group.

Using the Ruler to Set and Edit Tabs
The tab icon is located in the far left corner of the ruler. Click on the icon to scroll through the available tabs.

- Left tab
- Center Tab
- Right tab
- Decimal tab
- Bar tab

Add a tab to the ruler by first selecting the tab style and then left clicking on the ruler to place it.

- Move the tab by dragging it to a different location on the ruler.
- Remove the tab by left-clicking on the tab and dragging it down and off the ruler.
- Edit the tab settings by double-clicking on the tab in the ruler. The Tab dialog box will display for more formatting options.

Tip: when setting a decimal tab, the default leader is set to None. Remember to navigate to the Tab dialog box to set the leader when using a decimal tab.

Alternative Way to Set Tabs
Select the dialog launcher from the Paragraph Group on the Home tab or the Page Layout tab to display the tabs dialog box. Type the tab stop position, select the Alignment for the tab, and depending on the tab, a leader. Select the Set button after creating or editing a tab stop to hold its settings.
Page Orientation

The Page Orientation can be changed using the Page Layout tab, Page Setup Group. Page Orientation applies to an entire document or to a section. If you need to vary the Page Orientation, then you will need apply a section break before and after the pages to modified.

Tip: By default, sections are no longer identified in the Status Bar of the Print Layout View. Instead, view the different sections in a document from the Draft View.

Change the document Orientation by selecting the drop-down arrow for Orientation icon and choosing Portrait or Landscape.

For more options, display the Page Setup dialog box by clicking on the dialog box launcher for the Page Setup Group.

Inserting Footnotes and Endnotes

Footnotes and Endnotes are used to support facts, your position or cite references within the document. Footnotes appear at the end of each page or directly below the footnote. Endnotes appear on a separate page at the end of the document. Footnotes and Endnotes store the same information, but they are just displayed in different areas of the document. Most people like to
see citations on the page of the where the actual footnote is cited instead of at the end of the document. However, when creating a long document or report, ask the end user their preference as to which tool to use, footnotes or endnotes.

**Footnote or Endnote**

Position the cursor where you want to reference a Footnote or Endnote and choose either the Insert Footnote or Insert Endnote icon from the References tab of the Ribbon.

FootNote Example:

Tip: if the footnote number isn’t showing in the text, then select the Show Notes icon from the References tab of the ribbon.

Edit the Footnote Properties by selecting the Footnotes dialog box launcher.

Select Footnotes or Endnotes from the Location section of the dialog box and choose the positioning, the Formatting and where in the document the Footnote/Footnote should apply. Select the Insert button when finished.

Tip: Word will recognize when the document has changed and update or move the footnotes and/or endnotes.

If you place the reference mark in the wrong location, you can cut and paste or drag to move a reference mark to a new location.

If you need to refer to the same footnote or endnote in a document, you can copy and past the footnote or endnote.

**Creating a Table of Contents**

In order for Word to automatically generate a table of contents, the document must be set up using styles. Scan the document to be certain all titles and subtitles (or subject sections) are easily identified with a style.

Insert a page in the document where you want the Table of Contents to display.
Next, from the References tab, select the Table of Contents icon. From the menu, select the style of the Table of Contents to be used. Word will scan the document and find all headings that are specified as the “default”.

To specify which styles are used in the Table of Contents, select the drop down arrow for the Table of Contents icon and select Insert Table of Contents from the bottom of the menu. In the dialog box, select the appropriate headings.

Select the Options button to pick and choose which heading should be used in the table of contents.

Select the OK button when finished.
To update an existing Table of Contents

- Place the cursor anywhere in the Table of Contents
- Press the F9 key
- Select the option to update the entire Table of Contents

**Tip:** The Table of Contents can also be updated by selecting the Update Table icon.

**Tip:** Remove the Table of Contents by selecting the Remove bottom from the Table of Contents drop down menu.
Creating a Table of Figures
In order to create a Table of Figures, the document must contain “captions”. Captions can be applied to graphics, equations, and tables within the document.

Labeling Images with Captions
A table of figures lists all of the graphics, equations, and tables in a document. For a figure to be recognized, however, it must have a caption.

To add a caption to a figure, equation, or table
Select the item and click the Insert Caption button on the References tab.

Select the Label type from the Label drop down menu
Tip: if you want to create a custom label tag, then select the New Label button and type in the label name to be used.

Numbering will be automatic. However, you can click on the Numbering button to choose different numbering formats.

Tip: in order to restart caption numbering, you will need to add a section and modify the numbering for that particular section.

After all the captions have been added, generate a Table of Figures by selecting the Insert Table of Figures from the Captions group on the References tab of the Ribbon.

Tip: navigate to the page in your document where you want the table of figures to be displayed.

From General Group of the dialog box, select the Caption Label drop down and choose the label type to be used in the Table of Figures.
Tip: if you want your figures to be integrated with the regular Table of Contents, then set the properties in the Options box for the Table of Contents to include “captions”.

Creating an Index

An index lists topics or key word covered in a book and/or long documents and provides the page numbers as to where you can find the topics within the document.

Creating an index takes time and planning. There are two steps in creating an Index.

1. Mark or identify each entry you want indexed in your document
2. Collect these entries into an index

Mark an Index Entry

Start the Indexing process by marking entries for the Index. Position the cursor next to the keyword and select the Mark Entry icon located on the Reference tab of the Ribbon.

Tip: The insert index shortcut keys is Alt+Shift+X.

Select the word or phrase to mark as an index main entry and choose the Mark button. Repeat this process until the marking in the index is complete.

Subentries can be used in an index. Start by creating a Main Entry by typing the name of the main entry in the Main Entry field.

Next, select the text that will be used as the Subentry and click with the mouse in the Subentry field and type the name of the Subentry to be used.

Each Subentry must be manually added. Repeat the process by entering the Main Entry Name, selecting the text to be used as the Subentry, and then typing a Subentry name for the item.
Example: In the example on the right, General Information is the Main Entry and About the Lab, Pay, Student Employee, and Timesheets are Subentries.

**Tip:** The paragraph marking is turned on once you add an index entry. Note that the **Index** entries are marked with **XE** and **curly brackets**.

To hide paragraph markings, just click the paragraph icon on the Home ribbon. (When paragraph markings are hidden, your indexed text will look just like any other text.)

When finished marking the index, close the Index dialog box.

**Assembling an Index**

Add the index to the document by positioning the cursor in the document where the index is to appear. Next, select the Insert, Reference, Index and Tables menu and choose the OK button.

- New entries can be added to the index at any time.
- Update or refresh the index by positioning the cursor somewhere in the actual index and pressing the F9 key.
- If you decide to change the format, simply select the current index and re-open the Index dialog box.

**Marking Multiple Entries That Span Multiple Pages**

To mark items which span several pages:

- Click and drag to highlight the section of text you want to mark.
- Click the **Insert** menu, then click **Bookmark**.
- Type in a name for the bookmark and click **Add**.
- Click your cursor at the end of the text you just bookmarked.
- Press **Alt+Shift+x** to mark an index entry, and enter the name of the main entry and sub-entry (if necessary).
- Click the **“Page range bookmark” radio button**, and select the bookmark you just created from the drop-down list to the right.
- Click **Mark** to mark the entry, then **Close**.