Word 2007/2010 – Level II

Styles

A style is a set of formatting characteristics, such as font name, size, color, paragraph alignment and spacing. Some styles are automatically included in your document in Word (such as “Normal,” and “Heading 1”); you may want to modify these styles, or create additional ones to suit your needs.

Styles are Important in Long Documents

When used correctly, styles can save you a lot of time by allowing you to set the formatting for a certain type of paragraph (such as a regular body paragraph, a heading, or a caption) in one place, then apply that formatting to all the paragraphs of that type in the document. Even more important, if you decide later that you want to change the formatting of one type of paragraph (for example, to make the font size 11 points instead of 10), all you need to do is modify that one style definition; all the paragraphs with that style will be automatically updated.

Finally, using styles enables you to use many other timesaving features in Word, such as automatically generated tables of contents, tables of figures, and indices.

Using the Styles Group

Styles are used to easily format and update a document. Office 2007/2010 has a Gallery of Styles to apply to a given document. Use styles to format Title, Headings, Subtitles, and Normal text. Once styles are applied to a document, easily apply a Style, Colors and/or Fonts Set to your document to quickly change the overall appearance of the document.

Using Styles to Format Headings

Headings distinguish different levels of a document. You might have a Title, Heading 1, and a Heading 2. Using styles in a document is similar to creating an outline of your document. You have different sections that are headings and subheadings and they should use different formatting options to distinguish the different levels.

Mouse over to see a Live Preview of the different pre-formatted Styles available in the Styles Gallery. Click on a style to apply it to the document.
Create a Custom Style from formatted text in a Word document by selecting the text, selecting the drop-down arrow in the Styles Gallery and choosing Save Selection as a New Quick Style.

Provide a unique name for the new style and assign formatting attributes by clicking on the Modify button from the dialog box.

An alternate way to create a new style is to select the dialog box launcher from the Styles group. From the Styles task pane, select the icons for New, Style Inspector or Manage Styles from the bottom of window.

Examples of Styles:

**Office 2010 (title)**

**Formatting Options (Heading 1 – this is a topic)**

**Font Options (this is a subheading of the Formatting topic so I might use Heading 2 or 3)**

**Style Sets**

Once you have Styles applied to your document, easily update your document and give it a completely new look and feel by applying a Style Set.

The Style Sets are located in the Change Styles drop-down menu in the Styles Group.

From the Change Styles drop-down, select Style Set and choose one of the pre-built sets.

Each Set has a built in formatting scheme for Title, Headings, and so forth and will be applied correctly to your document and replace the styles formatting with the new.

Tip: to remove any special Style Set and get back to the basics, choose Default (Black and White) from the Home tab, Styles group, Change Styles drop down, Style Set gallery.
Once the desired Style Set has been applied to a document, easily change the color scheme for the set. From the Change Styles drop-down, select Colors.

Select a pre-built color scheme and it will update your document.

**Tip:** Live Preview is a great feature to display different color schemes to your document prior to selecting. Mouse over a color scheme and the Live Preview will display the color scheme in your document.

**Sections**
Sections can be used to control header and footers that vary, left/right/top/bottom margins that vary in a document, move text to next page of a document, page orientation, and column breaks within a document.

Navigate to the Page Layout tab, Page Setup Group, Breaks icon to add sections within a document.

**Tip:** Section Breaks are not visible on the Print Layout View. However, if you switch to the Draft View, you can easily identify section breaks. The Draft View is a good place to be if you need to delete a Section Break.

**Tip:** by default, section information does not appear in the status bar of the Word 2007/2010 window. To show section information in the status bar, right-click the mouse on the Status Bar (gray bar at bottom of window) and choose Section.

**Columns**
Depending on the document, columns may be useful to control the flow of text on a page. Columns are a common practice in newsletters, flyers, and brochures. By default, a page in Word is set up using a one column format.

Easily convert selected text in a document to columns by selecting the Column icon from the Page Layout tab, Page Setup Group. Word has pre-built column definitions or you can create your own by selecting More Columns and defining them.
**Customizing Column Settings**

Launch the column dialog box to set/modify column properties by selecting the column identifier in the horizontal ruler or by selecting More Columns from the Column drop-down menu.

The dark blue shading in the middle of the horizontal ruler indicates a column setting. Double-click the mouse on the blue to launch the Columns dialog box.

Remove Columns by selecting the columns, navigating to the Column drop-down menu and choosing One.

**Justify Text in Column**

- Position cursor in paragraph to be justified
- Select the Justify icon from Home tab, Paragraph Group

The Justify option will make the text look a little nicer by making it left and right aligned within the paragraph.

**NOTE:** when using the justification feature, the words sometimes become spaced across the line and some words may have a great deal of space between them. A possible solution to this problem would be to turn on the Hyphenation tool to Automatic. The Hyphenation tool is located in the Page Setup Group of the Page Layout tab. It is best practice to set up the Limit consecutive hyphens option to be no more than three.

**Navigating in Columns**

- Point and click with the mouse
- Alt key + Up Arrow key ➔ moves you to next column
- Alt key + Down Arrow key ➔ moves you to previous column

**Adding Column Breaks**

Sometimes text in a column needs to be moved to a different column for balance, or even moved for insertion of a graphic. Position the cursor in the area where a Column Section break should be applied and select the Page Layout tab, Page Setup Group, Breaks drop-down menu, Column.
Adding Drop Cap

Add visual interest to a page or paragraph by starting it with a Drop Cap. A drop cap can be the first letter of a word or a word itself.

- Select the first letter or the first word in a paragraph
- Choose the Insert tab, Text Group, Drop Cap drop-down menu
- Select the style of Drop Cap
- Edit the Drop Cap Options
- Select None to remove the Drop Cap

Page Background Group


Page Color

The Page Color tools can be used to quickly add a color scheme to your document. From the Page Background group, select the drop-down arrow for Page Color to view a list of options.

- Mouse over the Theme Colors in the color picker to get a live preview of how a color will look on your page before it is selected.
- Select More Colors to pick a custom color from the color picker dialog box.
- Select Fill Effects to add Gradient, Texture, Pattern, and/or Pictures to your page background.

Remove Page Backgrounds by highlighting No Color in the Page Color drop-down box.
Page Borders

Applying a Page Border is another way to give your document a polished overall look. Select the Page Border icon from the Page Background group.

Select the Page Border tab, choose a Style, Color, Width and/or Art option for the border display.

Remove Page Borders by selecting the None icon.

Watermarks

Watermarks can be added to a document in the form of text or a picture (.jpg or gif) and they will appear behind (or underneath) the text on the page. Office has a selection of watermarks to add to a document or a user can create their own. Note: Watermarks are applied to an entire document or to specific sections.

Select the Watermark drop-down arrow from the Page Layout tab, Page Background Group and select a pre-built watermark or click on the Custom Watermark to create your own.

Tip: if you’d like to save a custom watermark, you will need to switch into the header mode, select the watermark, go back to the Page Layout tab, Page Background Group, select the drop-down menu for Watermark, and select Save Watermark.

Quick Parts

Quick Parts are similar to AutoText in Office 2003. To save time and ensure consistency in documents, you can save text and graphics with a unique name in the Quick Parts gallery and insert it when needed.

Select your text or image to add to the Quick Parts Gallery and navigate to the Insert tab, Text Group, Quick Parts drop-down menu and choose Save Section to Quick Part Gallery.
Quick Parts - Fields

Adding the File Path to a Footer

Word 2007/2010 no longer has the default file path information that can be inserted in a footer. However, you can custom build a footer and save it to the Footer Style Gallery by following the steps below:

Insert a Footer by selecting the **Insert** tab, **Footer** Icon. Choose a simple style from the gallery; one that you can add text such as “blank”.

Next, select the **Quick Parts** icon from the **Header/Footer Design tab**. From the available list of options, choose **Field**. From the **Field Categories**, select **Document Information**. From the **Field Name** section, select **File Name**. From the **Field Options**, select **Add path to file name**.

Save the footer to the gallery by selecting the footer (make sure it’s highlighted) and choosing **Save Selection to Footer Gallery** from the Footer drop-down menu.
**Mailing Tab**
The Mailing tab is set up to work with labels, envelopes, and mail merge. The tool from Office 2003 carried over to Office 2007/2010 and it works the same way.

**Envelopes**
From the Mailings tab, Create group, select the Envelope icon to see the formatting options.

- Type the Delivery Address
- Type the Return Address
- Select the Options button to select an envelope size and formatting options
- Select Add to Document if you are typing a letter and want to include the envelope in the file.
- Choose Print to print the envelope.
Labels
From the Mailing tab, select the Labels icon on the Create Group to see the formatting options.

- If the same data is to repeat on all labels, then type the data in the Address field and make sure the option for Full page of same label is selected.
- Select the options button to select label style and work with margin details.
- Select New Document if you want to see the label grid in a new document.
- Select Print to print your labels.

Easily format the labels by using the Mini Toolbar or right clicking in a label (also referred to as a cell) and choosing a formatting option from the context sensitive menu.

Tip: if you select the entire sheet of labels and then right click your mouse, you will not see the same context sensitive menu displayed on the left side of this page.
Using Table Tools to Format Labels

Left-click the mouse in a label or select the whole sheet of labels (CTRL + A) and notice the Table Tools Contextual tab appears in the ribbon.

Click on the Table Tools, Design or Layout tab to access Table Tools.

Word 2007 examples

Word 2010 examples
Inserting Pictures

Office 2007/2010 offers new and improved tools for inserting pictures. Select the Insert tab, and select Picture from the Illustrations Group.

Select the picture to insert. Display picture formatting options by clicking or selecting the image. A new Contextual tab appears in the Ribbon called Picture Tools.

Click on the Picture Tools Format Contextual tab to display the tools in the Ribbon or double-click on the image to navigate to the Picture Tools Contextual tab.

Tip: When you click off the image or some other place in the document, the Picture Tools Contextual tab will disappear.

Artistic Effects (new in Word 2010)

From the Picture Tools, Format Contextual tab, use the Adjust group, Artistic Effects drop-down arrow. Mouse over the effects to get a Live Preview. Also sample the Corrections drop-down for Brightness/Contrast and Sharpen/Soften options. Apply borders and other effects in the Picture Styles group.
Insert Shapes

Select the Insert Shapes (2007) or Shapes (2010) drop-down arrow to add shapes to your document. Each shape has properties and can be resized, moved, have a color applied, and adjust line width.

The shape properties will be displayed when the object is selected. A new context sensitive tab will appear for Drawing Tools, Format.

Smart Art

The Smart Art icon can be used to add diagrams to your document. There are several diagrams to choose from and each can contain text and have modified formatting attributes.

Tip: As you resize your diagram; all text inside the “text” area of the diagram will resize automatically to accommodate the new size.

Choose the desired diagram icon and the diagram will be inserted on the page.

Click on the “text” area to add/remove/edit text.
New to Office 2010 is the Screenshot tool. **NOTE**: The tool is only available in a .docx file; it will be greyed out in a .doc file type.

The Screenshot tool works two ways:
- Select a screen shot from an open window
- Create a custom selection around an open window and/or section.

From the **Insert** tab, **Screenshot** icon, select the drop-down. The drop-down will display a list of open windows. Mouse over and click on the window in which you want to “capture”.

To manually choose just an area of an open window, select the Screen Clipping option. When this tool is turned on, your screen will turn “white”. Drag a selection around the window or section of a window you wish to capture (Just Left-click with the mouse, drag and draw a selection.). When you release the mouse, the screen shot will be inserted in your document. Note: don’t forget to set “wrapping” for the image so that you have ultimate flexibility for placement.

**Symbols and Special Characters**

Symbols and Special Characters can be added to your document by using the **Symbol** icon from the **Insert** tab or by pressing custom shortcut keys assigned to the symbol.

To enlarge the symbol, highlight the symbol and choose a larger point size from the Mini Toolbar.
Templates

A template is a file that stores text, graphics, formatting, and design features for use when creating documents. MSWord comes with pre-built templates or you can create your custom templates.


Tip: The file extension for an Office 2007/2010 template in Word is .dotx

Creating a Template from a Blank Page

When creating a template from a new page or a blank page, choose the File, New or the Office Button, Save As, and change the file type to template (.dotx). Let MSWord save the file in the default Template location so that you can easily find it for future use in the My Templates section of the New dialog box.

Editing a Template

Open the .dotx (template file) to make any modifications/deletions and re-save it as a template. The next time you open the template as a document, it will have the new, revised template information.
Using Hyperlinks

Create a Hyperlink to navigate easily from your Word file to a different files and/or a Website. If the Hyperlink is to another Office document, that application will launch and display the file when activated.

Hyperlink to a different area within your document

- Step one would be to create a Bookmark for the Hyperlink navigation
- Select the text or graphic to be used as a Bookmark
- From the Insert tab, Links Group, select the Bookmark icon.
- Name the Bookmark. **Note:** the Bookmark name cannot have any spaces.
- Go back to the area in the file where you want to insert the Hyperlink.
- Select the text or graphic to be used as the Hyperlink.
- Select the Hyperlink button from the Links Group.
- From the Hyperlink dialog box select the “Place in this document” button to display the available bookmarks.
- Select the Bookmark that you want to link to. Click on “ScreenTip” to add the wording for a mouse-over tip.
- Choose OK when finished.
- The Hyperlink text will now be underlined as a link.

Tip: to see the bookmark icon (looks like the capitol letter “I”) within the document in Word 2007, select the Microsoft Office button, Word Options, Advanced and turn on “bookmarks.” In Word 2010, select File, Options, Advanced, Show Document Content, Show Bookmarks.

Hyperlink to a File

Select the text or graphic to be used as the hyperlink and select the Hyperlink icon from the Insert tab, Links group. Select the Browse button and navigate and point to the file to be launched when the hyperlink is activated.