Status Bar
The status bar is located on the bottom of the Microsoft Word window. The status bar displays information about the document such as the current page number, the word count in the document, zoom level, etc.

The status bar may be customized to display a variety of information about the document such as Section number, line number, etc. To customize the status bar, right click anywhere on the status bar to display the Customize Status Bar window. Items with a checkmark next to them display on the Status Bar.

Add item to Status Bar
To add an item to the status bar, click on the item and a checkmark will display.

Remove item from Status Bar
To remove an item from the status bar, click on the item to remove the checkmark.
Navigating Shortcuts

- **One word to the left** – Ctrl-Left Arrow
- **One word to the right** – Ctrl-Right Arrow
- **Beginning of current paragraph** - Ctrl-Up Arrow
- **Beginning of next paragraph** – Ctrl-Down-arrow
- **Up one screen** - Page Up
- **Down one screen** - Page Down
- **To the beginning of the document** – Ctrl-Home
- **To the end of the document** – Ctrl-End

To select text while using one of these shortcuts, press the Shift key, while using the shortcut keystroke. For example, to select one word to the left, use the shortcut of Shift-Ctrl-Left Arrow

**Ruler**

The Ruler, which is off by default, is a great tool to use when aligning text or graphics, adjusting margins, adding or viewing tab stops, etc.

To display the Ruler, navigate to the View Tab and click on the Ruler checkbox.

The ruler displays on the top of the document as well as on the left side of the document.

The grey areas on the ruler’s indicate the margin.

The horizontal ruler will display the left, right, first line, and hanging indents, which may be used to adjust the indents of the document.
**Adjust margin**
To adjust the margin, position the cursor on the ruler over the margin where the grey and white colors meet. The cursor will change to a double arrow and display a tooltip, Left (or Right) Margin. Click, hold and drag the cursor to set the new margin.

**Tip:** Press and hold Alt key while dragging the margin to display the margin sizes on the ruler.

Change the top and bottom margins the same way but while using the Vertical Ruler.

**Add Tab Stop**
With the ruler visible, it is very easy to add a tab stop by clicking on the location of the tab stop. Before clicking on the ruler, take note of the icon in the upper left corner of the Word window. This icon represents that type of tab stop that is created when the ruler is clicked on.

To change the tab stop type, click on the icon to toggle through the options.

- L - Left aligned
- C - Center aligned
- R - Right aligned
- D - Decimal aligned
- B - Bar
- I - First Line Indent
- H - Hanging Indent

To add a tab stop, click on the tab icon to select the correct tab type and then click in the ruler to place the tab stop.

**Delete Tab Stop**
To delete a tab stop from the ruler, click, hold, and drag the tab stop icon off of the ruler.
Format text
To change the format of text, the text must be selected.

To select text, use these shortcuts;
- **A single word** – Position the cursor within the word
- **A Sentence** - Press the Ctrl key and click in the sentence.
- **A Line of text** - Position the cursor in the left margin, the cursor will change to an arrow, and click once.
- **A Paragraph** - Position the cursor in the left margin next to the paragraph, the cursor will change to an arrow, and double click.
- **The entire Document** - Place the cursor in the left margin and triple click or press Ctrl-A
- **Custom Selection** – Click, hold, and drag over the text. Or, position the cursor at the start of the text, then navigate to the end of the selection. Press and Hold the shift key while clicking on the document.

Formatting Shortcuts
- **Bold** – Ctrl-B
- **Italic** – Ctrl-I
- **Underline** – Ctrl-U
- **Individual Word Underline** - Ctrl-Shift-W
- **Double Underline** – Ctrl-Shift-D
- **Subscript** – Ctrl-= (equal sign)
- **Superscript** – Ctrl-Shift-= (equal sign)
- **Increase Font size** – Ctrl-] (close bracket)
- **Decrease Font size** – Ctrl-[ (open bracket)
Reveal Formatting
Reveal Formatting provides the formatting information for the font, paragraph, and section of the selected text.

To display the Reveal Formatting tool, place the cursor within a block of text, or select the text within the document and press Shift-F1.

The Reveal Formatting tool will display all formatting attributes of the text. To make a change to any of the attributes, click on the hyperlinked (blue) format to open that attribute.

Make any adjustments to the format attribute and then click OK to accept the changes.
**Compare Format**
One unique option on the Reveal Formatting tool is the option to Compare to another selection. If this option is selected, Word will display any differences in formatting between the two pieces of selected text.

To compare two pieces of text, select the first piece of text so it displays in the Selected text textbox and then click on the Compare to another selection checkbox.

In the second Selected text textbox, click on, or select, the text to compare.

The Reveal Formatting tool will display any differences between the two pieces of text in the Formatting differences portion of the Reveal Formatting Pane.

**Format Painter**
The Format Painter allows users to copy the formatting applied to text and then apply that exact formatting to another location in the document.

To use the Format Painter, position the cursor in the text that contains the format to copy and then click on the Format Painter button on the home tab.

Navigate and select the new text to apply the formatting.

**Note:** When the Format Painter is active, the cursor will appear as an “I” with a paintbrush next to it.

By default, the Format Painter will only work for a single use. To use the Format Painter multiple times, double click on the Format Painter button. The Format Painter button will appear highlighted, which indicates the formatting will be applied to any selected text.

To disable the Format Painter, click on the Format Painter button to unhighlight it, or press the Esc key.
Themes
Themes are color sets, font sets, and graphic effects that are built into Microsoft products. Themes determine the overall look of a document.

Every Theme that is listed in Word is also available in PowerPoint and Excel. This can be useful when working on a project because the same theme (font, colors, graphics) may be allied to each document so they all have the same look and feel.

To preview a Theme, navigate the cursor over a theme in the dropdown to get a live preview of the theme applied to the document. Click on a Theme to apply it to the document.

Custom Theme
Customize a Theme by choosing different colors or fonts to apply to the chosen Theme.

To change the colors of a theme, click on the Colors dropdown on the Design tab.

To change the fonts of a theme, click on the Fonts dropdown on the Design tab.
Save a Custom Theme

Saving a customized theme will make that Theme available in Word as well as Excel and PowerPoint.

To save a custom theme, click on the Themes dropdown and select Save Current Theme.

Provide a unique name for the new theme and save it in the folder that populates when Save Current Theme is selected.
Styles

A style is a set of formatting characteristics, such as font name, size, color, paragraph alignment and spacing.

The benefits of using Styles in a document are;

- Professional looking documents
- Consistent Formatting
- Quickly Navigate a document
  - If the document is converted to a PDF using the Adobe PDFMaker, the Headings convert to Bookmarks in the PDF.
- Ease of creating a Table of Contents

Style Sets

Style sets are determined by the Theme that is selected within a document. To view the available Style Sets for a Theme, navigate to the Design tab and then click on the Document Formatting dropdown.

To preview a Style Set, navigate the cursor over a Style set. Click on a Style Set to choose it.

The Style Set will change the formatting of the Styles, Normal, Heading 1, Heading 2, Emphasis, Title, etc., that are associated with the document.
Style Types
There are five style types in Word;

1. **Character Style** – Style is applied to the selected text.
   a. Formats include items in the Font Group on the Home tab, Bold, Italics, Color, Font Size, etc.

2. **Paragraph Style** – Style is applied to either a selected paragraph, or to the paragraph where the cursor is located.
   a. Formats include character style attributes, as well as paragraph attributes; line spacing, spacing before or after a paragraph.

3. **Linked Style** – Combination of a character and paragraph style.
   a. If text is selected, it works as a character style. If text is not selected, it works as a paragraph style.

4. **List Style** – Format of a List

5. **Table Style** – Format of a Table

To view the style type for a particular style, click on the Styles dialog box launcher in the lower right corner of the Styles Group on the Home Tab.

The Styles Task pane will populate displaying the style of the text where the cursor is located.

On the right side of the Styles Task pane are icons, which represent the type of Style a Style is.

- The “a” character indicates a character style
- The Paragraph icon indicates a paragraph style
- The Paragraph icon and the “a” character indicate a Linked Style

The List and Table styles will only display if the document contains a list or a table.

The List Styles are located on the Home Tab in the Paragraph Group.

The Table Styles appear when a Table is inserted into a document, which includes the color, shading, font, etc. of the table.
Apply a Style
There are several ways to apply a style to text.

Styles Gallery
Quite possibly the easiest way to apply a style to text is to use the Styles Gallery on the Home Tab.

To apply a style, select the text by highlighting the text or placing the cursor in the text, depending on the style type, and then click on the style name in the Styles Gallery.

If the style is not listed in the Styles Gallery, click on the dropdown in the lower right corner to display all Styles associated with the Theme.

To apply a style to multiple pieces of text, press and hold the Ctrl key while selecting noncontiguous text, and then click on the Style name from the Styles Gallery.

Styles Dialog Box
To use the Styles dialog box, click on the Styles dialog box launcher from the Styles Group on the Home tab.

The benefit of using the Styles Dialog box is that the style type (character, paragraph, linked) displays next to each style.
To apply a style, select the text, depending on the style type, and then click on the style name in the Styles dialog box.

The Styles dialog box is set up to just display the name of the style and not a preview. To display a preview of the Style in the dialog box, select the Show Preview checkbox on the bottom of the Styles dialog box.

Quick Access Toolbar
To use the Quick Access Toolbar to apply styles, the Styles Gallery must be added to the Quick Access toolbar. The benefit of using the Quick Access Toolbar is styles may be applied to text, even if the Home tab is not open.

To add the Styles Gallery to the Quick Access Toolbar, right click on any style in the Styles Gallery and then choose Add Gallery to Quick Access Toolbar.

The Styles Gallery appears on the Quick Access Toolbar as a Capital A with a paintbrush under it.

To apply a style, select the text, and then click on the Styles Gallery in the Quick Access Toolbar to display all of the styles. Click on the style to apply it to the selected text.
**Update Style**

Any style in the Styles Gallery can be adjusted and updated to reflect any changes that are made to the formatting.

To update a style, apply a style to text in a document.

With the style applied, make any changes to the formatting: color, font size, paragraph spacing, etc. within the applied style on the document.

To update the style to reflect the new formatting, right click on the originally applied style and choose Update “Style Name” to Match Selection.

The Style will update to reflect any changes that were made and any other text that had that style applied, will be update with the new formatting.

**Modify Style**

If a style is applied to a document, any changes to that Style will cascade to all text of the same Style within the document.

To adjust the style format, simply change the style attributes in the Style Gallery and all text in the document that has that style applied will be updated to the new format automatically.

To change the formatting of a style, right click on the style in the Styles Group on the Home Tab and choose Modify.
On the Modify Style window, simple formatting changes can be made to the font, font size, color, alignment, spacing, etc. in the middle of the page. Under The Formatting section is a preview of the new formatting.

To make a more detailed change to the format of the Style, click on the Format button on the bottom of the window to choose one of the available options:

- **Font** – change the font, color, spacing, bold, italics, etc.
- **Paragraph** – change line spacing and spacing before and after a paragraph
- **Tab** – add tab stops
- **Border** – Add a border around the text or shading behind the text
- **Text Effects** – Add an outline or fill to the text.

On the bottom of the Modify Style window, there are a few other Style options;

- **Add to the Styles gallery** – Add the new or updated style to the Styles gallery
- **Automatically update** – If text with a style applied to it in a document is changed, the style in the Style gallery is automatically updated, as well as all other text with the Style applied to it in the document.
  - This would restrict users from having to Update a Style anytime a change is made.
- **Only in this document** – Any changes, updates, etc. only apply to the style in the current document.
- **New documents based on this template** – Any changes, updates, etc. will apply to this document, as well as any new documents created.
Create New Style

When creating a new style, provide a unique name for the style. The name Title, Heading 1, Normal, etc. cannot be used because they already exist in Word. The name must also be descriptive enough to know if that style is to be a Title, Heading, etc.

Paragraph Style

To create a new paragraph style, enter text in a document and apply all formatting; color, font size, paragraph spacing, etc. to the text and then click on the more dropdown on the right side of the Styles Gallery on the Home Tab.

On the dropdown, choose Create a Style.

On the Create New Style from Formatting window, provide a unique name for the style in the Name textbox. Under the Name is a preview of the new Style. To make changes to the style, click the Modify button.

**Note:** When creating a style from the Styles Gallery more dropdown, the style defaults to a Paragraph style, as indicated on the Create New Style from Formatting window.

When the style is set, click OK to add the Style to the Styles Gallery.
Character Style
To create a new character style, enter text in a document and apply all formatting; color, font size, paragraph spacing, etc. to the text and then click on the more dropdown on the right side of the Styles Gallery on the Home Tab.

On the dropdown, choose Create a Style.

By default, the new style is created as a Paragraph style. To change the style to a Character style, click on the Modify button on the Create New Style from Formatting window to get a larger Create New Style dialog box.

On the larger Create New Style from Formatting dialog box the style type must be changed from the linked to Character by clicking on the dropdown menu next to Style Type.

In the Name textbox, provide a Unique Name for the new style.

On bottom of the window, there are two options, Only in this document and New documents based on this template. By default, the Only in this document option is selected, which means that this style will only be available in the current document. To make the style available in all documents based on this template, select the other option.

When all settings are set, click OK. The new style displays in the Styles Gallery.
Use Styles to Navigate

Styles make it easy to navigate throughout a document by using the Navigation pane in Word. The Navigation pane displays all Headings within a document. To navigate to a Heading, click on the heading name in the Navigation pane.

By default the Navigation pane is not visible. To enable the Navigation Pane, navigate to the View Tab and click on the Navigation Pane checkbox in the Show Group.

The Navigation Pane displays on the left side of the document window. To navigate to a location in the document, click on the Heading name in the Navigation Pane.
Generate Table of Contents

If Styles exist in a document, it is very easy to create a Table of Contents within the document.

**Note:** This will only work if Heading 1, 2, & 3 are used. If custom styles, or headings 4, 5, etc. were used to create the document, refer to Custom Table of Contents.

Typically, the Table of Contents is on its own page on the top of the document. To Insert a new Page, navigate to the top of the document, the shortcut is Ctrl-Home, and Insert a new page with the shortcut of Ctrl-Enter, or by navigating to the Insert tab and selecting Blank Page.

Move the cursor to the top of the new blank page, Ctrl-Home to insert the Table of Contents. Navigate to the References tab, click on the Table of Contents button and choose either Automatic Table 1 or 2. Typically, these options will work in most cases.

The Table of Contents is inserted on the first page of the document, displaying all headings along with their page numbers.

### Table of Contents

Heading 1-1............................ 2
Heading 2-1............................ 2
Heading 1-2............................ 3
Heading 2-2............................ 3
Heading 2-3............................ 3

**Update Table of Contents**

If the document changes; new headings added, headings moved to a new page etc. the Table of Contents will have to be updated to reflect these changes.

To update the Table of Contents, position the cursor within the Table of Contents to select it. On the top of the Table of Contents, click on Update Table. On the Update Table of Contents, select to Update page numbers only, or to Update entire table and then click on the OK button.
Custom Table of Contents

When an automatic Table of Contents is created in a document with Custom headings, Word will populate an error stating that a heading style must be applied from the Styles gallery.

If this error populates, it is best to remove the Table of Contents by navigating to the References tab, click on the Table of Contents dropdown and select Remove Table of Contents.

To create a Table of Contents in a document that contains Custom headings, navigate to the References tab, click on the Table of Contents dropdown and select Custom Table of Contents.
On the Table of Contents dialog box, there is a Print Preview that displays the Headings and page numbers that will display by default. Notice that it is only headings 1, 2, and 3 by default. Since the document has custom headings, those headings need to be added so they display in the Table of Contents. To add the custom headings click on the Options button.

On the Table of Contents Options dialog box, all Styles that are available for the Table of Contents are listed. By default, only Headings 1, 2, and 3 are selected. To the right of each style is the TOC level, which indicates how the style is indented in the Table of Contents, level 1 is not indented, Level 2 is indented under Level 1, Level 3 is indented under Level 2 and so on.

When a custom style is used, those styles must be given a TOC level to be included in the Table of Contents.

Navigate to the style name, listed in alphabetical order, that is used in the document and provide the TOC level for each style and then click OK.
The Table of Contents dialog box will display the custom styles, as well as Heading 1, 2, and 3, if those options were not deleted.

Under the Print Preview are a few options on page numbers. The ability to show, or not show page numbers and to right align the page numbers. Make any changes by checking or unchecking the appropriate check boxes. There is also a dropdown to change the tab leader between the heading name and the page numbers.

In the General section is an option to change the display of the Table of Contents. To view the available options, click on the dropdown, select and option and view a preview in the Print Preview window. Click OK with all options are selected.

The Table of Contents will now display with the custom headings.

<table>
<thead>
<tr>
<th>Custom 1</th>
<th>Custom 2</th>
<th>Custom 3</th>
</tr>
</thead>
<tbody>
<tr>
<td>........</td>
<td>..........</td>
<td>..........</td>
</tr>
<tr>
<td>........</td>
<td>..........</td>
<td>..........</td>
</tr>
<tr>
<td>........</td>
<td>..........</td>
<td>..........</td>
</tr>
<tr>
<td>........</td>
<td>..........</td>
<td>..........</td>
</tr>
<tr>
<td>........</td>
<td>..........</td>
<td>..........</td>
</tr>
</tbody>
</table>
Quick Parts
Quick Parts is a feature in Word that allows the ability to save text that is used over and over and then place that text in other documents, without have to retype the text.

Quick parts can be text in a document, headers, footers, page numbers, etc.

Create AutoText
To create AutoText, select the text that is used over and over in a Word document.

Navigate to the Insert tab, click on Quick Parts in the Text Group, select AutoText and then choose Save Selection to AutoText Gallery.

If the screen resolution is set high the text Quick Parts may not be visible. If that is the case, click on the Quick Parts icon, which is a rectangle with an orange bar on the top and a blue bar on the bottom of it.

On the Create New Building Block dialog box, provide a name for the AutoText in the Name textbox.
Gallery is the location that the QuickText is saved. The AutoText Gallery is the fastest and easiest way to add in Quick text.

To view the other available options, click on the dropdown.

Category can be useful when adding Quick text to a gallery other than AutoText because of the location where the Quick text will appear in a dropdown.

Options determines how the content is inserted into a document.

If the text can be inserted anyplace in a document with other content around it, the default setting of Insert content will work. If the text is set up to be a paragraph on its own, select the Insert content in its own paragraph. If the text should be on its own page, select the Insert content in its own page option.

Click OK to add the Quick text to AutoText.

**Insert AutoText**
To insert AutoText, navigate to the Insert tab, click on the Quick Parts icon, choose AutoText and then select the AutoText.

When the Quick text is inserted into a document, the text will adjust to the theme that is used in the new document if the theme is different than the original document.

**Quick Text**
Quick Text is a feature in Word that allows the ability to save text that is used over and over and then place that text in other documents, without have to retype the text.

Quick text can be text in a document, headers, footers, page numbers, etc.
**Edit AutoText**
To change the name, gallery, or option of Autotext, navigate to the Insert Tab, click the Quick Parts icon and then select the Building Blocks Organizer.

On the Building Blocks Organizer, select the AutoText in the Building Blocks list and then click on the Edit Properties button.

On the Modify Building Block dialog box, the name may be changed, the Gallery location, or the options.

**Delete AutoText**
When AutoText is created, it is saved in the Quick Parts Gallery. To delete AutoText, navigate to the Insert Tab, click the Quick Parts icon and then select the Building Blocks Organizer.

Delete the AutoText by selecting it from the Building Blocks Organizer dialog box and clicking on the Delete button.
Create a Footer Quick Part

To create a footer quick part that will be added to the Footer dropdown from the Insert tab, first create a footer in the document and then select the Footer text.

Navigate to the Insert tab, click on the Footer dropdown and then select Save Selection to Footer Gallery.

The Create New Building Block dialog box appears, just as it would if creating AutoText, but the Gallery is set to Footers.

Since the Gallery is set to Footers, this AutoText will display under the Footers button on the Insert Tab instead of on the Quick Parts, AutoText option.
The category is set to General, but when adding Quick Text to the Footers Gallery, the Quick Text will be added to a new section on the Footers dropdown called General. The categories on the Footer dropdown display in alphabetical order, so General would be on the bottom default Footer category of “Built-in”.

To change the category, click on the Category dropdown and choose Create New Category.

On the Create New Category dialog box, provide a new category name.

For the category to appear on top of the Footer “Built-in” category, the category name must begin with a letter that is alphabetically before “Built_in”, since the categories are listed alphabetically.

An easy way to display a new category before “Built-in” is to start the category with an underscore, “_My Footer”.

The Create New Building Block dialog box will appear, what a description and the options may be changed. Click OK to create the Quick Parts Footer.

To Insert the Footer in a new document, navigate to the Insert tab, click on the Footer dropdown, and because the category name is before the “Built-in” category, the quick parts Footer appears on top.